MV Agusta Forum banner

1 - 8 of 8 Posts

·
Pimp of posts
Joined
·
6,301 Posts
Discussion Starter #1

·
Pimp of posts
Joined
·
6,301 Posts
Discussion Starter #2

·
Pimp of posts
Joined
·
6,301 Posts
Discussion Starter #4

·
Registered
Joined
·
822 Posts
Without being too obvious, fan has to be shorting something out, which in turn is causing th engine to die. Its either affecting the fuel system or igniton, right? Its impossible to diagnose this over the internet, bring it back to the tuner and tell him whats wrong, or just ride without the fan.... :smoking:
 

·
Pimp of posts
Joined
·
6,301 Posts
Discussion Starter #6

·
Registered
Joined
·
5,193 Posts
It's just the extra load placed on the alternator at the point when the fan starts, it's just dragging the engine speed down, don't forget the manual says to set the co level with the fan(s) running.

It's something to do with what you dyno man has done, with your other losing torque issue as well I think I may be firing a few f***s into him :rant: :bash:
 

·
Pimp of posts
Joined
·
6,301 Posts
Discussion Starter #8
mikef4uk said:
It's just the extra load placed on the alternator at the point when the fan starts, it's just dragging the engine speed down, don't forget the manual says to set the co level with the fan(s) running.

It's something to do with what you dyno man has done, with your other losing torque issue as well I think I may be firing a few f***s into him :rant: :bash:
back to the dyno shop it goes
next week

i'll see what can be done

i appreciate your thoughts and help



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 
1 - 8 of 8 Posts
Top