MV Agusta Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
after riding around the city
i park my bike in my home with the gear still at 1 position not in neutral
because i park downhill
(sorry for my bad english)
went i want to start the bike
i put the key in it said


i try to turn off and turn on and it still display like that
so i put the gear to neutral
and turn on again and its nothing error
its funny :the wife:

when the error comes i try to start the engine and nothing weird too

i ride the bike and try run around the city for awhile but nothing weird
no suspicious sound no engine terrible

:thewife: its anyone know the problem?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #2
After riding for a while the error comes again . But i start the bike and the error dissapear. Is anybody know why?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #7
no i buy this from non main dealer so icant bring my bike to my dealer .. my bike is 2 years old its f4 2010 base

.if i buy another ecu is the eror fault will desapeard?
 

·
Registered
Joined
·
2,118 Posts
no i buy this from non main dealer so icant bring my bike to my dealer .. my bike is 2 years old its f4 2010 base

.if i buy another ecu is the eror fault will desapeard?
You dont need buy a new ecu. Just take the bike to the mv service people and they will clear the computer error from the ecu. They can only do it because they have the computer to clear the bikes ecu. Ok?


Sent from Motorcycle.com App
 

·
Registered
Joined
·
1,736 Posts
This will not allow you to alter the ecu map. It only allows TPS reset and clear error codes.
 
1 - 11 of 11 Posts
Top