MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Hi... Im with two new questions, looking for help.
Bike. F4 1000s

First. Im having some noise...i think coming from clutch basket...it appears when engine is warm...is like a ball un a basket.... When a i pull the clutch its goes off a little. When i load the engine it dissapear. Its normal clutch sound? Its justified to expend changing basket and springs?

Second. When i start the bike after dash test... It turns on all light for 2/3 seconds...what i must look for? I paiste a vídeo (its not mine but this bike do the same). https://youtu.be/WcnGt4Hqtcw

Thanks for your help.
Cheers

Fernando
 

·
Super Moderator
Joined
·
22,071 Posts
Hi Fernando.
I can't comment on the clutch noise, but if it has changed much since you first got the bike, then it's best to open and have a look as soon as possible.
Check timing chain tensioner too, the noise can be mistaken for clutch noise too.

As for the dash, it's normal mate, it's the bike doing self diagnostics.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #3
Dons..thanks... About the noise... I will open to see. I will update
About the dash...my bike does not do always that flashing in the lights after start up....i paiste another vídeo where does what i think its normal https://youtu.be/yU5FnNno17Y

Look at differences after engine is started..
 

·
Super Moderator
Joined
·
22,332 Posts
That's an indication of low voltage during the bike start.
Eventually, if voltage is low enough during the start sequence, the dash will completely reset...ie go blank and re-sweep....
 

·
Super Moderator
Joined
·
22,332 Posts
Time for a new battery...make sure you correctly hook up the new one. The negative terminal goes to the front.
 
1 - 9 of 9 Posts
Top