MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
this is for a 2013 F4 with factory DS1 Hid bulb and ballast.

Bulb went out. Tried to pop in a replacement bulb and it did not turn on.

checked fuses.

replaced relay "B"(from the manual)

What other components affect the headlight? All other controls work, led running lights all turn on, high beam mech-servo function. Does that leave only the ballast since the ignitor is built into the bulb base itself? {meta data for searches:} Good news is I was able to find a part number for the ballast and it is: 6g 89034934 - which is a valeo part and is common to late model Audi/VW/GM/Volvo and found one on ebay for under $40 shipped...




I dont think i have a voltmeter in the garage to check if the bulb socket gets power, but is there anything else I am missing? Bike is still under warranty, but earliest service apt is a month from now...
 

·
Super Moderator
Joined
·
22,321 Posts
How did you check the fuses?
A meter will help check continuity rather than a visual check.
 

·
Super Moderator
Joined
·
22,321 Posts
What, you don't think I saw that?
 

·
Registered
Joined
·
272 Posts
Discussion Starter #6
How did you check the fuses?
A meter will help check continuity rather than a visual check.

Just checked them visually by popping them out and plugging back in.

I will search the garage for a volt meter.. I bought one to diagnose an old mercedes E-CIS fuel injection distributor years ago.. but im pretty inept with electronics, so i probably didnt pay much attention to keeping it handy.
 

·
Super Moderator
Joined
·
22,321 Posts
Sometimes fuse faults cannot be seen.
 

·
Super Moderator
Joined
·
22,321 Posts
I am saying that a fuse can be faulted and you cannot see it.

You are also correct that the junction/wiring may have an issue.
 
1 - 9 of 9 Posts
Top