MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
224 Posts
Discussion Starter #1 (Edited)
Anyone know what the correct nm for these are (yellow arrows)? I looked at the engine manual and its a little confusing with the schematic that shows bolts in that area...is this even the right schematic?? :confused:

I see a tiny amount of oil slick in that are (nothing serious). I just want to make sure everything is correctly torqued. It might be coming from the phonic cover - i think thats just sealant under there with no gasket...

mv-bolts.jpg

mv-bolt-schematic.jpg
 

·
Registered
Joined
·
9,955 Posts
If you think it could be the phonic cover then do that first. They can leak.

Take it off and examine the rubber seal and refit. I fitted a new seal to mine and at first it leaked. Then as the seal settled down it closed up and has been fine since. I didn't use any silicone sealant.

joe
 

·
Registered
Joined
·
9,955 Posts
It is an o ring and I didn't use any other sealant.

Where are you ?. I can give one to you. as they cost pence..but if you are Aus or USA then maybe easier on that side to obtain quickly.

It is the same O ring on all years and into post 2010 bikes..I just checked.

joe
 

·
Registered
Joined
·
9,955 Posts
Joe thanks much. I am in Chicago USA. Perhaps I will bug my mv dealer.


Sent from Motorcycle.com App

quite happy to send you a couple but I'm sure a kind soul in USA may also chime in.

But...first clean the area where oil has leaked and sprinkle some talc powder in the area..start her up and isolate where the oil is issuing from..
Hope you solve it

joe
 

·
Registered
Joined
·
890 Posts
Do you know if I have to drain the oil before I remove that cover?


Sent from Motorcycle.com App
The oil level should be just below the water pump housing,
i.e., you can even pull the water pump out without having
to drain the oil. so the phonic cover should be no problem
at all. (here, i am advising on something i actually never did.)
 

·
Registered
Joined
·
14,501 Posts
leaker?

killcity;
leave the bolts with the yellow arrows in post #1 ALONE they are the main case bolts

your phonic cover is probably bent, the 3 i've had all were.....i kiss them with a 16" Apex disc grinder and use the o-ring and a very light coat of RTV silicone
 

·
Registered
Joined
·
224 Posts
Discussion Starter #9
Thanks guys. I'll leave the cover alone for now and monitor any oil activity...I will probably order an o-ring to have on hand. The only other area I saw something was on the right hand side oil circuit where it enters the motor from the radiator (the metal fitting). Going to ride the bike a bunch more once I move and keep and eye on things.

Since its a new bike (to me) I'm being anal about everything and anything I find :)


Sent from Motorcycle.com App
 
1 - 9 of 9 Posts
Top