MV Agusta Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Recently I noted some strange noise when I'm riding at rev 4k - 5k from the left side of the bike. Not from engine. Sound like something is vibrating due to loosen parts. The noise comes from somewhere behind the engine.


However, I did not notice any loosen parts from my inspection.

Anyone else has such problem also? Please advise.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Thanks a lot, Fazer6, will go to figure out how to lift up the tank first. LOL... My ex Ducati monster is quite easy for this one, lifting up of tank. No idea about Brutale yet.

Mine is 1078RR, so far, very happy with MV. However, some minor quality problems noted.

1. The rubber cover on the metal bar behind rear suspension, to prevent dirts from rear wheel, is gone after 1,000km;

2. underseat lock is loosen and cannot be tightened;

3. The plastic chain cover join hook cracked. Luckily noticed early, otherwise it could stuck into my chain while i'm riding at 200km/h. Other MV riders, please pay attention to that part, critical;

4. The unidentified loosen parts, which produce weird vibrating noise.

So far, that's all.

Other riders, please contribute any problems experienced by you, which need our attention to prevent any accident or damage to either our lovely Brutale and yourself.
 

·
Registered
Joined
·
192 Posts
Wheel bearings

It's been written up several times elsewhere on the forum but it's worth repeating; stay on top of those rear wheel bearings - ignore'm and you could be replacing the entire rear hub.
 

·
Registered
Joined
·
177 Posts
Check the side stand, mine had one bolt gone and one loose. :)
 

·
Registered
Joined
·
2,388 Posts
I have #2 also.
 
1 - 8 of 8 Posts
Top