MV Agusta Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi,

I have a 910 with 1,300 miles on it and the bike has been stalling lately. The first time it happened is when I pulled up to a light and shifted from first to neutral. The bike just cuts out. The second time, same thing. The third time is when I was coming around a sharp turn and shifted from 2 to 1 and it stalled. Anyone else experience this? I read a few other threads about stalling, but did see any resolution. I am thinking its the kickstand kill switch or maybe a clutch switch. Any advise would be greatly appreciated!!!!!

Rags
 

·
Registered
Joined
·
2,291 Posts
I read on an MV faq or somewhere, that the problem was remedied by new/different model spark plugs....I wish I knew/remember where I saw this....
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Thanks! I did read that advise, but I am not sure if that will work for me. The engine will just immediatly cut out once I shift gears. My idle speed is fine, its just when I have the clutch in and I shift from 1 to neutral or cross neutral like 2 to 1.
 

·
Registered
Joined
·
803 Posts
brutalrags said:
Hi,

I have a 910 with 1,300 miles on it and the bike has been stalling lately. The first time it happened is when I pulled up to a light and shifted from first to neutral. The bike just cuts out. The second time, same thing. The third time is when I was coming around a sharp turn and shifted from 2 to 1 and it stalled. Anyone else experience this? I read a few other threads about stalling, but did see any resolution. I am thinking its the kickstand kill switch or maybe a clutch switch. Any advise would be greatly appreciated!!!!!

Rags

Strangely, mine has started to do this at almost the exact same mileage!
 
1 - 4 of 4 Posts
Top