MV Agusta Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
127 Posts
OUCH!:jsm::jsm:

Most of that should buff out.

Toby
 

·
Registered
Joined
·
14,412 Posts
?

Nice Carl......you should be able to get some good money for those parts.......I like the sprocket.......probably worn out 10,000 mi ago :wtf:
 

·
Registered
Joined
·
2,431 Posts
Damn. Proof that bling ruins everything.
 

·
Administrator
Joined
·
19,530 Posts
I thought you were done with the buying/breaking MV business?
 

·
Registered
Joined
·
4,587 Posts
In my ignorance, what on earth caused that much damage, is it the hub failure?
Or cushdrive rubbers,come on Carl the suspense is killing me.
Hard to know as Carl did the strip down but it looks like the previous owner who took it apart to 'polish' the parts forgot to fit the large 76mm x 2mm washer/spacer that sandwich's between the hub and the rear of the sprocket carrier?
It fits into a corresponding recess on the rear of the sprocket carrier.

Omitting this would allow the sprocket and it's carrier to move 'inward' ...eating into the notched outer face of the hub as can be seen here and the rear of the sprocket carrier chewed up accordingly also evident here.

If you look you can see the inner sleeve of the hub needle bearing has came forward as would happen due to this 'washer/spacer' omission.

That is my 'take on it' judging from what I see in those photos.

Carl .....having the bike in his possession and in the process of stripping it will be in a much better position to say:)
Brian.
 

·
Registered
Joined
·
3,903 Posts
Similar to the failure I had last Year.
Reason was the spacer OD being to small.
There must be still my thread hanging around somewhere.
 

Attachments

·
Registered
Joined
·
13,695 Posts
Discussion Starter #14
I don't have the bike in my possession. These pics were sent to me by a guy who lives in Connecticut and has purchased parts from me before. He needs some parts. Nice guy, not a member here though.
 
1 - 17 of 17 Posts
Top