MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1 (Edited)
Hey everyone
I was installing my new QD Exhaust today on my 2013 F4 1000 and snapped one of the cables on the exhaust valve. I took the bike for a ride and it rides well but now has a Malfunction Warning coming up of course.
What is the best way to fix this?
Should I replace the cable? (seems pointless now that there is no valve) and probably expensive

Will the snapped cable affect fuelling etc?

I think Donsy posted about this item a while back

http://www.healtech-electronics.com/products/ese/

Should I get one of these and remove the servo completely and will this Eliminator fix the issue?

Can anyone also tell me where to locate the servo? Is it just a matter of removing the side fairing?

Most importantly will riding the bike with the cable broken and the Malfunction Warning cause any issues with the bike?

Thanks
Clay
 

·
Registered
Joined
·
110 Posts
Discussion Starter #2
Location of Exhaust Servo on 2013 F41000

Caqn anyone tell me where the Exhaust Servo is located on a 2013 F41000 and how to get to it please?
 

·
Registered
Joined
·
1,675 Posts
From your multiple posts about this, it would appear that you don't have any workshop manuals.
First step, go to Donsy's website and download them. You will find the info about servo location you are chasing.

Depending on which ecu you have, the valve eliminator gizmo may or may not work. You will need to gather the info before you shell out the $.
 

·
Vendor
Joined
·
5,332 Posts
This is from memory.Disconnect the cables.The exhaust valve is spring loaded to stay open and cable tie the cables at the solenoid/relay under the seat in the open position.The F3 guys do this and I am sure it's the same on the F4.
 
1 - 5 of 5 Posts
Top