MV Agusta Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
Well I removed the sidestand and switch today. But for the life of me cant figure out which wires to join to bypass it. Its a 2001 f4 750. I disconnected it at the plug from the stand wiring, as I'll sell that, and then cut the other plug off to join the wires. I joined the 2 out side which is blue , blue/white it started but dies when put into gear, so that obviously the down position. I tried joining blue to black then the blue/whit to black and dash wont even turn on and think I tried all 3 together. still nothing.. anyone have any idea? could it also be connected to clutch etc?
 

·
Administrator
Joined
·
20,060 Posts
Take your ohmmeter and use the switch itself. Check continuity between wires with switch depressed. The pair that have continuity are the ones to connect together in your by-pass.
 

·
Super Moderator
Joined
·
22,072 Posts
Ever thought about going into politics, Donsy??
I have thought of walking in to a room full of politicians, with a baseball bat in my hands. :)


Sorry if I came across a bit on the rude side guys.
I just walked back into the house after being out with the wife celebrating our 21st wedding anniversary, far too much red wine had me thinking I was funny.

It's not that hard to figure out Gasket, probably faster than starting a new thread.
 

Attachments

·
Vendor
Joined
·
5,368 Posts
My wife told me never post on the forum or facebook pissed,because I may regret it.Sometimes I listen to her.:thewife:
Happy Anniversary you old drunkard.:)
 

·
Registered
Joined
·
107 Posts
Discussion Starter #10
bahahaha na no offence taken..i laughed .. however im pretty sure I said in my post that id tried all the wire combinations. it will start with the ones in the diagram joined and it is the only combination it will.. but as soon as i put it in gear it stops. hence the confusion.. all my other old race bikes i did the same thing cut wire and join them till it worked lol.. its also the only combination where the dash will light up. only a red light shows with the other combinations.. only thing i didnt try was not connecting any wires at all.. so il try that tomoz.. Mitch why start listening now :p
 

·
Registered
Joined
·
107 Posts
Discussion Starter #13
ok well fixed the issue yesterday.. was a bit of rookie error lol.. I'd missed putting one of the negative leads back on the battery.. simple solution lol..
it was the wires i origianlly thought the 2 blue wires get connected together
 

·
Super Moderator
Joined
·
22,475 Posts
This goes back to the age-old addage: if a problem crops up right after you have done something...what you have done is the cause of the problem. i.e. check your work.
 
1 - 14 of 14 Posts
Top