MV Agusta Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
8,859 Posts
Discussion Starter #1
I'm aware and have been investigating - sorry about the issues hopefully we'll get this solved soon. thanks.
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #2
Did a few updates to the core to try to alleviate conflicts with mysql so hopefully we can see some stability again. So far okay..
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #4
So far some things I have adjusted for the settings helps limit anything from getting out of hand but the issue remains. I have removed the gallery area from the front page since that is the most sql intensive task. Will figure out something..
 

·
Registered
Joined
·
6,448 Posts
WD40 works miracles:jsm:
 

·
The Dude
Joined
·
5,041 Posts
did you jiggle the wire?
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #8
Well after monitoring the server for awhile, it seems to have stabilized itself (possibly through some automatic updates). Considering this was out of blue- it was most likely due to some new unstable software for sql that got updated.

Anyway the random gallery image and the recent gallery albums on the home page are back and it seems to be doing okay. Cross fingers.
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #10
That would prevent melting fan tips. I was thinking about the water pump impeller, midpipe, and PCIII
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #12
Well after the last server move, we've tacked on a 1078 motor. We'll see about that mysterious 312kph. I don't have the extra cash though for the full titanium exhaust but we'll see in the future..
 

·
Registered
Joined
·
2,388 Posts
Your cash aint nothin but trash.
 

·
Super Moderator
Joined
·
21,467 Posts
Had to beat CAG to this, forgive me one and all: Have you tried GLARE, it has Glass Plexin!!
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #17 (Edited)
Currently looking into why the database is taking so much CPU.

**Made some changes and updates -- looks much better now.
 

·
Registered
Joined
·
8,859 Posts
Discussion Starter #18
Server was pretty unstable today. Just had the hard drives moved to another chassis. Sorry for the instability today
 

·
Administrator
Joined
·
18,862 Posts
Server was pretty unstable today. Just had the hard drives moved to another chassis. Sorry for the instability today
You don't have to apologize to me....thanks for the hard work and all the attention. Wish my corporate IT was so on top of things.. :smoking:
 
1 - 20 of 21 Posts
Top