MV Agusta Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hi from North Wales.

I have had my MV just over a year now, a 1000S in matte black on a 2006 plate.

It had just over 2k miles on it but not very mint as it had minor cosmetics after coming off the MV supplied paddock stand. This made it a cheap purchase.

I sorted the stand out by having 2mm machined off the nylon part which was fatter than the axle so it now fits, and I don't repeat the drama.

So 2k miles later done half on track and a few rides around Snowdonia, I started to believe I had purchased an MV with none of the faults I had read about on here.....until last weekend at a trackday.

After being a bike that starts right on the button, it's now turned into a lottery whether it cranks or not. Nothing on the button, but if you fire it when the dash is doing its checks, it cranks well and fires.

Halfway through the weekend the rear tyre let go, so over to the Pirrelli guys to fit a new Super Corsa. Even with the 3/4 inch truck rattle gun it refused to budge for 5 mins, and when it did it left about 5mm of the nuts threads stuck on the axle.

Then to finish the weekend off I could smell coolant only to find I had the common split top row on the radiator.

Well they say things come in threes so I hope that's all the drama for this week.

Cheers

Russ
 

·
Super Moderator
Joined
·
22,622 Posts
Welcome Russ!
You'll sort it all out with help from here and enjoy it you will.

Chuck
 

·
Registered
Joined
·
14,563 Posts
Welcome!

Russ;
Welcome to the Forum

you need to put Coppa Slip or Never Seize on the wheel and carrier nut threads.....they galvanic together:wtf:
 

·
Registered
Joined
·
17,189 Posts

·
Registered
Joined
·
517 Posts
Welcome to the forum, Russ. Great bunch of people here (except for theknurl on occasion) :stickpoke
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Thanks for the welcome.

I,ve been reading some past posts regarding some of the issues. Plenty of info and advice using the search facility
 

·
Registered
Joined
·
542 Posts
Welcome! You have acquired your self a Nero. I have the same model dressed in all carbon. A few things - she does run hot - I recommend you swap the plastic radiator fans to aluminum, change the stock ecu to a unit from Chris at XBikes, decat your exhaust with an aftermarket mid-pipe, change the stock bar ends with some after market sets to get rid of the vibration and you will feel like its a whole new bike.
 

·
Cyber SPOTTER
Joined
·
6,101 Posts
Hey Dr. Duc he lives in Wales - how hot is it going run over there? I think geography has given him a natural fix :laughing:

Welcome Russ :)
 
1 - 13 of 13 Posts
Top