MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter #1
I Just got back from a Track Day at Fontana (california speedway) and noticed that there seems to be a paint like substance that is on the outer edge of the rotors that is peeling and chipping away. I am not sure if this is just a protective coating that comes off normally, but I have never seen it on other rotors. anyone have a similar problem? Plus I noticed some noise from my brakes toward the end of the day (only when leaving the pits at slow speed).

Other than that great day and the bike was fantastic. I was pulling 04-06' R1's down the straight without any trouble, I was very surprised and the bike was great in the corners once I got the suspension somewhat dialed in. Brake fade was pretty bad, but it was a very hot day (high 90's low 100's I think).
 

Attachments

·
Registered
Joined
·
238 Posts
Discussion Starter #3
I guess I will take it in to the deal and see what's up. I think I need to try some new brake pads as well cause these just have too much of a wooded feel to them. I think I remember seeing a thread where someone said they changed pads and they were a lot better, Now I just have to find it again.
 

·
Registered
Joined
·
3,438 Posts
Speaking of brakes, the rear brake is pretty much useless on an MV, no? I rode my bros 600cc Ninja and the rear brake was surprisingly capable.
 

·
Registered
Joined
·
238 Posts
Discussion Starter #5
yeah pretty much useless, the pipe is routed less than an inch from the rear MC. It hasn't really been a problem for me since I have always neglected the rear brake because under hard braking the rear tire is so light locks up too easy, but with the MV you don't have to worry about that happening. people would beat me and call me stupid, but I have always wondered how much weight and Hp you could save (less drag rear wheel) by just not having one....hehe.... I would never do it, but I hardly ever use it on the track (even though I know I should).
 
1 - 5 of 5 Posts
Top