MV Agusta Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
Hi everybody.

Since last friday i am a proud owner of a new 2012 f4r.
Im breaking down the first 500 km and i have 300 so far.

What i am experiencing at the moment is that from 2nd gear and up.
If i let throttle eas off at 4000rpm down to 3000rpm i feel a mechanical click as if something shoots back ore shuts something like that. I can hear it and i can feel it in the feet rests.

Anyone might know what this is.
Is it normale ore.

On a different mode WHAT A BIKE i had japs before this one but man o man.
The fuel consumption though is crazy 150km and the light comes on.
Drives like a dream though corners are so easy and under full controle.
Allthough i havent really give it a poke on the gas yet really want to break it in nicely.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
No i haven't its in the first part the click when i rev down
 

·
Registered
Joined
·
17,189 Posts
welcome to the forum Kris. I hope you enjoy it here.
 

·
Registered
Joined
·
1,736 Posts
More likely the slipper clutch operation. I have the same on my 2010 Brutale. If you have a finger resting on the clutch lever you will feel it through the lever too. Nothing to worry about, get it run in and give it heaps!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Well i talked it over with my dealer and he wants to see the bike.
He wanted to be sure every thing is ok.
Service i would say.

Ill let you guys know what he and if he finds anything
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Ok so i have been to my dealer.
And after e test drive they hook it up to the computer turns out some setting where of so they set them to the right ones.
The click i have been hearing is a vacuum of the 2nd cylinder so the bike doesnt brake hard on the engine. That also whas a bit of so after they reset it click whas gone. Wll nearly that is ,also because im in breaking in the engine low rpm will give a bigger chance to hear it.

In other words i need to give the gas a twist soon.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11 (Edited)
long time*
small update after a year or riding my first Mv f4r "12.*

conclusion BURN IT !!!!!!!!!!!!*

1. no more than 2900 KM on counter and since last October at the dealer now*
2. 2 time rear brake failure on high speed.*
3. dips in engine 3000 to 4000 rpm no power at all nearly tipping over.*
4. metal came out of the engine with the 1000km maintenance check. 4-2-2 mm steel.*
5. traction control failure and broken sensor.*
6. complete new mapping installed for 4 times now*
7. bike didn't go faster then 86kmh at one point*
8. blinkers stop working.*
9. rear fairing didn't fit on to each other undertail replaced and fairing since it was damaged.*
10. and more*

and what do you get form the dealer and importer.*
we fixed it all, what no confidence in the bike dea client and MV famaly member. ohhh just go and ride you will get you confidence back on you're 200bhp projectile with no brakes ore the possibility that you're engine brakes down ore gets stuckup with high speed. we rather see you hit a three then be happy with a fully functional ore working MV.*

so here we are had to start a lawsuit against the dealer to get my money back since they dont want to replace the bike for one that doesnt need to go to the dealer every time you ride it.*
i got the bike for one year now bought it new. i had the bike at home for 2 months 10 months of the year is was at the dealer ore importer.*

so where is the MV family now i wonder?*
not all MV's are bad i know that but i got the one that has been put together by some one that didnt got sex that weekend.*

so my conclusion about MV make very damn sure you get service from you're dealer when you get into trouble with you're bike.*
i managed to keep it up when i came to the conclusion that my brake didn't work at 180KMH heading for the back end of a car. *just missed it needed a clean pair off undies but hey im still alive.
 

·
Registered
Joined
·
1,137 Posts
So, you went from 2012 to 2013? Sorry for all your problems. My 2007 F4, and my 2012 F4 are functionning perfectly.
 
1 - 13 of 13 Posts
Top