MV Agusta Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
I have a 2014 Brutale 800 and have noticed the black paint on my wheels appears to be oxidizing. It's almost like the wheel is flat black. About 4 months ago I had the rear tire changed. The old weight was pulled off and I noticed the paint under the weight is glossy. I have the same issue with the front wheel as well. I don't think I've used anything harsh on wheels. Anyone else with this problem?
 

·
Registered
Joined
·
1,459 Posts
My white rear wheel was going cream. It was the exhaust causing it to discolour. Just have to use mucoff on it every now and then.
 

·
Registered
Joined
·
181 Posts
Discussion Starter #5
I have a 2014 Brutale 800 and my wheels have always been matt black. They're definitely not gloss black.
Thanks squid. I was just shocked at the difference between the paint under the removed weight and the exposed wheel. Not a big deal, just looked like it was much glossier under the weight.
 

·
Super Moderator
Joined
·
22,617 Posts
That gloss could be adhesive.
 

·
Registered
Joined
·
1,511 Posts
Tobysdad,

Same thing with the wheels on my 2013 B800, they have been dull for quite a while, now really looking poor, I have tried lots of cleaning and polishing but no lasting effect.

Only answer is a re-paint, so both going off to the paint shop over the xmas/new year period.
 

·
Registered
Joined
·
181 Posts
Discussion Starter #9
Tobysdad,

Same thing with the wheels on my 2013 B800, they have been dull for quite a while, now really looking poor, I have tried lots of cleaning and polishing but no lasting effect.

Only answer is a re-paint, so both going off to the paint shop over the xmas/new year period.
Thanks Jimbo for confirming what I'm seeing. I too have tried all sorts of polishes to no avail. I may paint them myself.
 
1 - 10 of 10 Posts
Top