MV Agusta Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi All,
I've just been riding into work and it was around 28C outside so the bike got hot pretty quickly. i came to a set of lights where usually the fan cuts in at around 106C but it kept climbing up to 127C !! luckily the lights changes and it cooled to 110C. at the next set of lights i turned the bike off then started it again when they changed. the fan seemed to come on this time but it was a bit scary seeing the temp get so high.
Any ideas, is it just the fan sensor or a fluid level problem, at a glance the level of coolant looked OK. I live on the gold coast in Australia so the fan is pretty essential most of the timel !!
 

·
Registered
Joined
·
13,695 Posts
You really don't need to be concerned until the temp starts flashing at you. I don't know what temp it is in C but in F it is around 240f. When was the last time you changed or flushed the coolant?

Usually Brutales don't have that problem.

CAG
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
it starts to flash at 111C so 127C was a little high to say the least !!
Ive been out in my lunch break and had a fiddle around. the fan comes in and out if i move the connector around on the sensor on the block so i assume it's either dirty or the wires going in are a bit knackered. too hot to pull of at the moment though !
Thanks for the prompt response :)
 

·
Registered
Joined
·
46 Posts
it starts to flash at 111C so 127C was a little high to say the least !!
Ive been out in my lunch break and had a fiddle around. the fan comes in and out if i move the connector around on the sensor on the block so i assume it's either dirty or the wires going in are a bit knackered. too hot to pull of at the moment though !
Thanks for the prompt response :)
i see you've already found the gremlin..
however, usually temperature must be between 95-105 °C
 

·
Registered
Joined
·
35 Posts
i see you've already found the gremlin..
however, usually temperature must be between 95-105 °C
exactly...
By the way you can improve the situation by removing the catalizator, and installing a new water impeller...
Many guys I know did it and the temperature felt down of 10° C in the same conditions.
Also, You can try by installing a new fan from emoto:conveyer:
 
1 - 7 of 7 Posts
Top