MV Agusta Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello guys, new to the forum, just purchased a Brutale 2004 750 the other day and took it for a ride today( first time on a road bike for about 20 years) what a great feeling, very careful with the accelerator and those big front brakes, doing a riding refresher course in a couple of weeks which should help with the confidence of riding in traffic. I have noticed a muffled beep comming from under the seat approx. every 5 minutes is this normal? Looking foreward to some good rides. Regards Graeme.
 

·
Super Moderator
Joined
·
22,072 Posts
Hi Graeme. Welcome to the forum mate.
The beep under the seat is probably an alarm system, I would think it would have gone of by now where it a bomb.....it's not an MV thing if that helps.
 

·
Registered
Joined
·
30 Posts
Hi Graeme, welcome to the happiest place on earth. Well done on your MVA purchase. Actually, it's also been about 20 years since I rode a bike and I also took a refresher course. Kind of funny, after two decades I found riding so easy and got my confidence back quickly. Enjoy!!
 

·
Registered
Joined
·
1,332 Posts
Hi Graeme, congratulations on your new ride and welcome to the forum.
You will find lots of helpful advice and friendly mv riders on the site.
I'm around the corner from you, at Emerald Beach.
Lets catch up for a ride when the rain eases.
Cheerio.
Michel
 

·
Registered
Joined
·
194 Posts
Welcome and enjoy. I got a 750 myself recently - I love it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
Thanks guys for the welcome, Michel I will be in contact when I get a bit more confident. Regards Graeme.
 

·
Registered
Joined
·
1,332 Posts
No worries, Graeme.

I took the Brute for a ride up to Dorrigo today. Went past Nana Glen, Karangi etc.
Confidence is a state of mind. You don't have to wait ...just pm me. We'll take it at your pace, within your comfort zone .

I had a mate visit last year from New Caledonia (last month too btw), just retired like me. Not only hadn't he ridden in 30 years but he's used to driving on the right side! I put him on the Brute and we took off for a week ride from Sydney to EB the back way. I was on the Beemer with all the luggage, leading the way at his pace. I did enjoy it too.

It was the subject of another thread :
http://www.mvagusta.net/forum/showthread.php?t=45939

I'll pm you my phone.

Cheerio.

Michel
 

·
Premium Member
Joined
·
2,575 Posts
Welcome to the family Graeme...and just reconfirming that 'the beep' is non-standard.

Cheers
 

·
Registered
Joined
·
101 Posts
I guess this is as good a place as any to post this. I am also new to this forum but I cannot post a thread. Everything opens fine but when I attempt to post the thread it refreshes the page with a message up top that says message must be at least 2 characters long. Does anyone know what I may be doing wrong? Thanks in advance. Congrats on the 750 BTW!
 

·
Super Moderator
Joined
·
22,666 Posts
Look up "Compatibility Mode"
 
1 - 13 of 13 Posts
Top