MV Agusta Forum banner

Status
Not open for further replies.
161 - 180 of 326 Posts

·
Registered
Joined
·
1,549 Posts
Do you have your device set on private browsing or could have some pop up blocker killing the saved log in info.

Jeff M
No to Private Browsing. Yes to Pop Up Blocker. However, as I stated before the old site didn't require me to log in each day and I've not changed anything. Also, none of the other sites I'm on require me to do this.
It's a pain because not being logged in means I get all the ads, videos and right side info loading before I can do anything.
 

·
Registered
Joined
·
14,210 Posts

·
Registered
Joined
·
1,628 Posts
only one I saw like that was LC Brutale yesterday. his posts were all under his avatar??
The issue is down to erroneous commenting out. This is a programming issue. Might be coincidental but the two users that I've seen effected had garage entries. Having said that there are others with these that don't show this issue. Oddly wnehme's posts are now displaying correctly though lc_brutale's still have the same error.

It's not browser specific. For me shows in FF, IE, Edge, Chrome, Opera and Safari. As they should they are all obeying conventions on HTML comment tags. Anything between these are not rendered visually on the page, if HTML elements such as DIVs and other structural elements are commented out then it can completely mess up page layout.

Here's a screen grab of a post by lc_brutale along with the relevant bit of HTML. Note the green opening and closing comment tags, everything between these is hidden from view and doesn't play a part in the structure of the page. The closing tag is, in fact, meant to close for the other opening comment tag in the line above it. However, this is commented out... You can see lc_brutale's garage entry along with some vital HTML which is being ignored by the browser between open a closing comment tags.

Here's a screen grab of a post by Donsy. Note the same opening and closing comment tags.

Solution is for Admin to just remove the "thanked x times in y posts" entirely, or more to the point the code that outputs this in the PHP, they can comment that out with a PHP comment tag which will just leave an empty DIV. Alternatively there maybe a switch in the vBulletin admin to remove it properly...
 

·
Super Moderator
Joined
·
22,070 Posts
Formatting looks fine for me in chrome, I saw you edited it do you have a screenshot from before?

Jeff M
Hi Jeff
I went and looked at his profile, none of the options for the sidebar was selected, so I enabled it with no luck, and the disabled it, seems to have done the trick.
 

·
Super Moderator
Joined
·
21,436 Posts
The loss off THANKS also affects me....only in the sense that what was there historically is now gone.
 

·
Super Moderator
Joined
·
21,436 Posts
Another thing...In the former format I was able to stay logged on indefinitely. In this format, I am automatically logged out in a couple of hours.

Is there a setting I can change? It wasn't obvious in the user CP.

There are many of us affected by this.
 

·
Super Moderator
Joined
·
22,070 Posts
Hmm, they did some updates today. Let me have the team look at it.

@Donsy

Note: Links to Garage and albums is now under the Avatars.

Jeff M
Thank you so very much Jeff :grin2:
 

·
Super Moderator
Joined
·
22,070 Posts
Hey all my "Thanks" disappeared.....had a bunch the other day?
Hmm, they did some updates today. Let me have the team look at it.

Jeff M
We asked for the "liked" and "thanked" tag under the Avatar to be removed, and it was, but now it's back @Administrator ?
Did this happen just to get rid of the problems we where having with guys post's showing up under they're avatars, we would still have that removed from under the Avatar when possible in due coarse.:wink2:
 

·
Registered
Joined
·
14,210 Posts
???

Chuck I stay logged in...... always
lost my "Thanks" like you
and would really like to be able to edit " Notifications" I don't need to know
everytime someone farts......
I answer messages as soon as possible

what's with the new dark red fat tear drop below the cursor???
earlier today it was in the body of the message but wouldn't let me type???

what was wrong with the large bent arrrow in dark contrast indicating you'd posted
in a thread......now its tiny and hard to see

the Forum loads impossibly slow.... it's like it's loading the entire Forum, so slow that I get an error message
that the "Forum is not responding" ...... it's timing out this is rediculous!!!!!!

I use Opera Speed Dial.....the sections I look at are F4 1st Gen, B4, Technical and Hands on, For sale and Kitchen Sink

on the Aprilia Forum I omly look at RSVR, Factory '04-'09 it's literally 4-5 times as fast and there are a zillion
Sections on the Aprilia Forum

FIX IT!!!!!
 

·
Registered
Joined
·
1,628 Posts

·
Registered
Joined
·
5,572 Posts
I seem to experience weird pop ups when I am on this site. Never had it before and only have it when I am here. Apparently I won already 26 Apple iphones... Very annoying.
 

·
Super Moderator
Joined
·
22,070 Posts

·
Registered
Joined
·
811 Posts
I seem to experience weird pop ups when I am on this site. Never had it before and only have it when I am here. Apparently I won already 26 Apple iphones... Very annoying.

Wait...are you saying I didn't win $15,000,000 in the Nigerian lottery. I gave them all my bank information for nothing??? :| Great...there goes my early retirement plans. :crying:


I did notice this reply took a couple of tries. The bolding of the quote was difficult. Had to try to highlight the words several times and then only part of the word would highlight. Up until now I haven't experienced any issues with the new site. Highlighting words, even as I type to remove them doesn't work very well if at all.
 

·
Administrator
Joined
·
1,003 Posts
Discussion Starter #177
We asked for the "liked" and "thanked" tag under the Avatar to be removed, and it was, but now it's back @Administrator ?
Did this happen just to get rid of the problems we where having with guys post's showing up under they're avatars, we would still have that removed from under the Avatar when possible in due coarse.:wink2:
I seem to experience weird pop ups when I am on this site. Never had it before and only have it when I am here. Apparently I won already 26 Apple iphones... Very annoying.
@Administrator - Jeff, please look at this also, I can't get in to a sort this out http://www.mvagusta.net/forum/15-mvagusta-net-site-comments-suggestions/204129-my-posts-messed-up.html#post2193433
We need to remove this "thank" thing below the Avatar properly, somebody did half a job here buddy.
Wait...are you saying I didn't win $15,000,000 in the Nigerian lottery. I gave them all my bank information for nothing??? :| Great...there goes my early retirement plans. :crying:

I did notice this reply took a couple of tries. The bolding of the quote was difficult. Had to try to highlight the words several times and then only part of the word would highlight. Up until now I haven't experienced any issues with the new site. Highlighting words, even as I type to remove them doesn't work very well if at all.
10-4, getting the "likes" and "Thanks" count removed also.

If you guys get pop up or redirects please try to grab a screenshot of the link so I can report and have them blocked.

Jeff M
 
161 - 180 of 326 Posts
Status
Not open for further replies.
Top