MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have parked my bike in October last year.This year in march,I connected the battery and the bike didn't start.My mechanic looked at it and said It has a burned computer.I bought a new original one but also doesn't start.I think I need the transponder code but I don't have it from the last owner.What can I do now?
 

·
Wing Nut
Joined
·
21,718 Posts
Welcome to the family !!! Have you owned your Brutale for a long time? Is it a 910S or 910R ??

Regardless, I do not think the 2006 had an immobilizer system in the dash. Does your mechanic know what he is doing... that is, does he know MV Agusta bikes?
Did you put the battery in correctly? Many people have installed them backwards in the past which can blow a diode and prevent starting.
More details would help. Does the dash cycle? does the fuel pump prime?

And where are you on the planet? Please add that detail to your profile information.
 

·
Super Moderator
Joined
·
23,725 Posts
@Florinbacau: First let me welcome you to mvagusta.net.

Now, let me caution you about where you post...your 2006 B4 is not a 3-cylinder motorcycle.
Is your Brutale a 910S? 910R....?

Ed, above, has beat me to the crux of this message: how was the battery installed? There are myriad threads about people not having correct polarity, or not installing all the wires that were removed.

You can download your manuals here: MV Agusta Team Double 3 Racing

For future reference, there is one fuse you can pull to stop all battery draw without disconnecting your battery.

Your mechanic doesn't sound very competent to me.

Lastly, I am moving this thread to the correct Forum subsection.
 

·
Registered
Joined
·
1,133 Posts
Hi Florinbacau,

Just guessing in case it helps,
In case it is not a reversed polarity issue did the bike turn over normally? If it seems too, could the problem be fuel that's gone off a bit as it had old fuel for around 6 months or more? or did you use fuel stabilizer, or drain the entire fuel system prior to storage?
 

·
Super Moderator
Joined
·
2,801 Posts
Regardless, I do not think the 2006 had an immobilizer system in the dash.
100% Ed, the immobiliser and starter-enabled clutch switch was in the Gen-2 bikes.
 
1 - 5 of 5 Posts
Top