MV Agusta Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Well picked up my new 2018 F3 675 in Escondido yesterday. Rode it all the way home to Vegas. It's def not a touring bike, dear lordy my bony ass is sore :laugh:
So almost the entire trip back, it was 2 bars away from max heat+, but I started traveling at about 5, so it wasn't too hot out. Today I rode for about 40 miles and it got hot super quick, to max heat. No engine warning, but F me it was way too hot. Then about 4 miles from home I get a Lambda sensor error. What the flapjacks. Def not the happiest right now. In reading I have to see if the radiator fan is kicking in. I took off the passenger pegs, that shouldn't make any difference with the Lambda sensor right? :|
 

·
Registered
Joined
·
465 Posts
No, taking off the pegs should make any difference. I would give your dealer a ring and see what they recommend. Usually my 675 runs at the mid point or 1 over the mid point, but it's probably way colder in the UK.

I would be asking the dealer to collect and deliver if you have only just picked it up. I'm sure MV comes with some sort of pick up and rescue whilst in warranty.
 

·
Registered
Joined
·
565 Posts
The trip from Escondido to Las Vegas is all up hill. I've done the drive from Orange County and the girl I was with mentioned to watch the temp gauge and not to drive to aggressive. Its known to be hard on engine temps.

I would try to let the engine adapt to las vegas as well now that you are there. You are 2,000 ft above sea level so the ECU may not have adapted correctly and throwing a sensor code.

I would start bike and let it run till fan kicks in and then let it run some more fan cycles. Watch the temp gauge while doing this. Also, make sure your coolant level is at minimum mark before starting bike.
 

·
Registered
Joined
·
84 Posts
2 bars from max while on the freeway (I assume the 15) is not right. The hottest I've seen my f3 was 1 bar above mid while stopped in 90 degree weather.
 

·
Registered
Joined
·
18 Posts
That seems excessive, I would guess either your water pump is failing, or there are air pockets in the system, or the fan motor is bad/blown fuse.

Fan will come on as soon as you pass the temp mid point.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #8
Whelp it's at the dealer, so hopefully they can get this all straightened out. I want to put some miles on the damn thing! :grin2:

I drove it to the dealer (made sure it was ok to do so with what was wrong) and it stayed about 3 bars from max for the first bit (10miles) then jumped to max again quick. Something is def wonky. sigh.
 

·
Registered
Joined
·
8 Posts
Sorry to hear that! Its such a shame when stuff like this happens any time but especially at first delivery. Good luck and keep us posted on the outcome, please :)
 

·
Registered
Joined
·
175 Posts
Discussion Starter #10
Sorry to hear that! Its such a shame when stuff like this happens any time but especially at first delivery. Good luck and keep us posted on the outcome, please :)

Got it back, they put a new radiator cap on rated for the track :grin2:
Took it on a 50 mile ride, got 1 bar above middle for the whole trip, went up 1 more bar on the street ride at the end. But in all fairness, it was 108 degrees outside lol.


Only had the damn thing a week and already needs it's 600 mile service.


Rode over to Bellisimoto yesterday. Man I am going to empty my bank account there on upgrades :crying:
Matte carbon all the things!
 

·
Registered
Joined
·
565 Posts
Not bad for 108 degrees F! These bikes do not like to ride slow or in partial throttle openings in terms of heat. They are meant to be ridden wide open and hard. Do me a favor and ride it hard after the temp gauge stops blinking for a cold engine warning. It will run rich enough and probably stay at 3 bars.

Today I rode behind Porsche 911 turbo cabriolet. Normally the leader has one of 16 bikes but he is moving so car it was today. Anyway, the pace was a little slower than usual (not by much)and my temp gauge did sit at middle or 1 above. It never does that when I'm by myself.

Fuel cools the engine. A sport bike uses fuel to control temps. Running at part throttle the bike cares more about emissions so it will run hotter and cleaner.
 

·
Registered
Joined
·
1,920 Posts
These bikes do not like to ride slow or in partial throttle openings in terms of heat. They are meant to be ridden wide open and hard. Do me a favor and ride it hard after the temp gauge stops blinking for a cold engine warning. It will run rich enough and probably stay at 3 bars.
This is why F3 engines will blow.

Just bequase the temperature gauge stops blinking doesnt mean engine is warm and ready to crank that bitch up to 15.000rpm.
Hell no, I have to dissagree with that.

Im definitely not an expert, heck im a rookie in this but I'd say a solid 10-20 minutes is needed to completely warm up engine components. You know engineblock itself, oil, coolant. Then the fun begins.
 

·
Registered
Joined
·
742 Posts
This is why F3 engines will blow.

Just because the temperature gauge stops blinking doesn't mean engine is warm and ready to crank that bitch up to 15.000rpm.
Hell no, I have to disagree with that.


Im definitely not an expert, heck im a rookie in this but I'd say a solid 10-20 minutes is needed to completely warm up engine components. You know engineblock itself, oil, coolant. Then the fun begins.
Totally agree.....
 

·
Registered
Joined
·
565 Posts
On one hand I agree to not rev bomb it after starting but I also don't advise sitting at idle till the fans kick in. Somewhere in between those extremes. The blinking cold temp mark was just a minimum warm up indicator.



The point is that the bike does not like slow and easy riding. Its aerodynamics and fueling are meant for higher speeds and greater throttle positions.



This is why F3 engines will blow.

Just bequase the temperature gauge stops blinking doesnt mean engine is warm and ready to crank that bitch up to 15.000rpm.
Hell no, I have to dissagree with that.

Im definitely not an expert, heck im a rookie in this but I'd say a solid 10-20 minutes is needed to completely warm up engine components. You know engineblock itself, oil, coolant. Then the fun begins.
 

·
Registered
Joined
·
1,920 Posts
On one hand I agree to not rev bomb it after starting but I also don't advise sitting at idle till the fans kick in. Somewhere in between those extremes. The blinking cold temp mark was just a minimum warm up indicator.



The point is that the bike does not like slow and easy riding. Its aerodynamics and fueling are meant for higher speeds and greater throttle positions.
Im not talking about rev bombing.
What I understand from your saying is that when the temp gauge stops blinking I can go fullout on track for example
Start the F3 up cold engine temp stops blinking and lets go 10.000-15.000, where all the F3's real power is. Bequase thats what the engine is made for, for that specific power range.
Big no.

Im not saying to let engine idle, till fan kicks in for 10-20 minutes.
For track, heat engine up like all teams do, rev it a couple time and bring rpm up after each 5th blip or so. (I never had experience on track, I would bring temperature up to halfway first before I would go on track)
For street I would say is to crank the F3 up, start riding but for first 10-20 minutes keep it under 5-6000 rpm till engine and fluids are on temp.
Thats what I recommend, and then you can go full out.

Im just a noobie in this, all I know is that metals expand during heat. And when cold and lots of pressure on these metals could set you up for a bad day.

I see you own an F3, and if you use it the way you're telling us to use it. I dont understand that a regular joe's engine valves pop and yours are perfectly fine after such abuse.
 

·
Registered
Joined
·
565 Posts
In a perfect world your advice is perfect. But I have 23,000 miles now on my bike and I definitely do not ride for 10 minutes under 5,000 rpm as a warm up. I ride with many other riders in groups and we do not ride casually. No one has had an engine failure and I'm sure the same is said around the world in similar climates.



For track days it is not possible to be in the power zone when the engine is cold because the tires are cold as well. You must go for 2 laps at an easier pace before tires are fully warmed up and sticky enough to apply the power safely.



I don't think the F3 valve failures are from improper warm up. A warm up like yours will most likely give the engine a better life in the long run but the valve failures is likely from something unrelated in my opinion. I do my own service and I have been amazed at how nice things look in my engines even after so many miles. My current car's hydraulic lifters still have a beautiful factory finish on the surface that 'contacts' the camshaft lobe even after 230,000 miles! I had to look 3 times because I could not believe my eyes. I've got pictures somewhere that I can share with those interested outside of this thread.



So, to keep in line with this thread and the original conversation, I would say that many riders are experiencing high temps on the gauge simply because they are not riding the bike in the way it was designed.



Im not talking about rev bombing.
What I understand from your saying is that when the temp gauge stops blinking I can go fullout on track for example
Start the F3 up cold engine temp stops blinking and lets go 10.000-15.000, where all the F3's real power is. Bequase thats what the engine is made for, for that specific power range.
Big no.

Im not saying to let engine idle, till fan kicks in for 10-20 minutes.
For track, heat engine up like all teams do, rev it a couple time and bring rpm up after each 5th blip or so. (I never had experience on track, I would bring temperature up to halfway first before I would go on track)
For street I would say is to crank the F3 up, start riding but for first 10-20 minutes keep it under 5-6000 rpm till engine and fluids are on temp.
Thats what I recommend, and then you can go full out.

Im just a noobie in this, all I know is that metals expand during heat. And when cold and lots of pressure on these metals could set you up for a bad day.

I see you own an F3, and if you use it the way you're telling us to use it. I dont understand that a regular joe's engine valves pop and yours are perfectly fine after such abuse.
 

·
Registered
Joined
·
32 Posts
Check the sensors for fan and temp gauge. Both these can be faulty. Mine has been changed and the bike has then not showned any wrong gauge or lacking the fan to start when it should.

Good luck
 

·
Registered
Joined
·
175 Posts
Discussion Starter #19
All seems to be going well, been on a few rides now with temp hovering +1 the mid mark.

In other news...brake reservoir covers came in. Pretty :mouthwate



 
1 - 19 of 19 Posts
Top