MV Agusta Forum banner

61 - 66 of 66 Posts

·
Registered
Joined
·
926 Posts
Discussion Starter #62
Dragster has gone in for its 12,000km service, only issue has been a hot start problem but this may get fixed by the replacement sprag. While she is in adding in ECU Studio to activate the Blipper as the 2015 did not come with it stock. Should be back this week all going well.
 

·
Registered
Joined
·
926 Posts
Discussion Starter #63
So the blipper works like a dream, up and down very smooth. Engine map seems to be working well and maybe giving a little more power (or that could the the 12k service as some valves were not seating perfectly). Another thumbs up for ECU Studio and as I already own the software (for my F4RR) the cost was only 200Euro, best 200euro spent ever!
Can definitely recommend if you have one the earlier Dragsters or I assume Brutales which only have QS enabled its very easy to get the blipper running assuming your sensor is two way already (which it was on mine) which seems to be OEM from the factory (although I could be wrong and someone changed mine before but seems unlikely)
 

·
Registered
Joined
·
926 Posts
Discussion Starter #64
Short video added to YT of my ride home after morning coffee.


QS, blipper all working like a dream.

Camera is the Akaso V50Pro, ok in good light, awful at night.

(ignore the date and time on the footage, its not set correctly on the camera as yet)
 

·
Registered
Joined
·
1,235 Posts
Short video added to YT of my ride home after morning coffee.


QS, blipper all working like a dream.

Camera is the Akaso V50Pro, ok in good light, awful at night.

(ignore the date and time on the footage, its not set correctly on the camera as yet)
What time of day, very little traffic
 
61 - 66 of 66 Posts
Top