MV Agusta Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
All,

The day before Father's day I drove 11 hours with my dad to pick up a 2008 910S with only 1,114 miles on it and I'm the excited and proud owner now. I picked it up Father's day and we brought it back 11 more hours. I rode it 300 miles on that Monday and I love it. I loosened up all the compression and damping settings since and cleaned and lubed the chain, which measures 11 mm instead of 9mm, so I guess I need to tighten it up a little, which I know how to do. Now to my question. I noticed the coolant looked a little low (my interpreting the mark) so I added some distilled water last night. I rode it 17 miles to work and when I parked it, it promptly puked a 1/2 a cup or so of coolant.... I had cleaned the cap/seating surface when I added water. Do you think this behavior is normal? Maybe the radiator cap spring is weak? I would appreciate your thoughts. Thanks for your input.

Tony
 

·
Super Moderator
Joined
·
22,072 Posts
+1

Hi Tony, and welcome to the forum.
Most common problem with the MV is guys overfilling the coolant, do not fill higher than LOW level. Brutales are not very prone to overheating like many F4's, so I think you probably added too much juice.
Word of advice, and I am sure you will get a few soon, stick to a decent coolant.
Another tip, do NOT over-tighten your chain OR the hub pinch bolts - this is very important.
Last bit, ride more and enjoy :brutale:
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Dons,

Thanks for the advice. I have a good torque wrench and appreciate your advice. Since the coolant is pretty old, I'm going to flush it. Is there an "easy" way to do this? Any manual I can buy for maintenance like Bentley for my old BMW? Thanks again.

Tony
 

·
Registered
Joined
·
102 Posts
I had the same issue with my 910s spitting coolant. Once the coolant got toward the low side of mark, all was well.

Enjoy your new bike!
 

·
Registered
Joined
·
337 Posts
Weird thing is my 910s pissed coolant as well until it got to about the minimum level. I recently had the bike serviced and had them put some coolant in....the tech filled it up nearly to the tank's full capacity. I thought it was going to piss like crazy. Nope. It will piss a couple drop here and there but not pouring out. The bike isn't overheating and runs and cools fine. Strange.

Mike
 
1 - 8 of 8 Posts
Top