MV Agusta Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
The neutral switch in my 2001 F4 750 is not working, so I decided to pull it out and see if I can free it up. How do you get it out? I have searched the forums, but I have not seen anything specific to the 750. It looks to be 13mm, but aside from the attached wire being a problem for a socket, the plastic part connecting the wire to the sensor is too big for a 13mm socket to slide over. Not enough room for a crows foot. Maybe a box end bent at a 90? Or maybe there is some obvious thing I am missing? Thanks in advance for any help.
 

·
Super Moderator
Joined
·
22,070 Posts
The neutral switch in my 2001 F4 750 is not working, so I decided to pull it out and see if I can free it up. How do you get it out? I have searched the forums, but I have not seen anything specific to the 750. It looks to be 13mm, but aside from the attached wire being a problem for a socket, the plastic part connecting the wire to the sensor is too big for a 13mm socket to slide over. Not enough room for a crows foot. Maybe a box end bent at a 90? Or maybe there is some obvious thing I am missing? Thanks in advance for any help.
It's not a 750 specific part, it's the same on that whole generation of MV's.
You need an open end deep socket, I made one using a grinder the second time around.
The first time I did it I didn't have time so I cut the wire long enough to allow me to re-join it later, then just used a deep socket with the wiring squashed up inside it. Crude, I know, but it worked.
Examples in the pictures.
 

Attachments

1 - 4 of 4 Posts
Top