MV Agusta Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
871 Posts
Discussion Starter #1
So my Neutral light is on all the time now but dim, and brighter when the bike is in Neutral, but it is annoying to look down and see it. I took the dash off to check some other things but only unplugged it and plugged it back in. Did not take it apart. Just wondering if there is something in the ecu that could trigger this light or is something messed up elsewhere, just curious. Thanks.
 

·
Registered
Joined
·
5,577 Posts
Ha! Nice to see the solution from Johan :)
 

·
Super Moderator
Joined
·
22,070 Posts
He's a smart man, it was sent to me by Hans (hb88xx), I have to say that I've never done it myself, but I've sent it to a few other people and have yet to be cursed at.
 

·
Registered
Joined
·
5,577 Posts
He's a smart man, it was sent to me by Hans (hb88xx), I have to say that I've never done it myself, but I've sent it to a few other people and have yet to be cursed at.
Yes he is. He's an engineer and has a good eye on the MV. He did a few mods on his bike that all make sense.
 

·
Super Moderator
Joined
·
22,070 Posts
Yes he is. He's an engineer and has a good eye on the MV. He did a few mods on his bike that all make sense.
Do you know where I can get hold of Johan, Erik ? Don't worry, I just saw his contact details on the .pdf.
I need some help setting up launch control and a few other bits.
Sorry about sidelining your thread Jason.
 

·
Registered
Joined
·
5,577 Posts
Do you know where I can get hold of Johan, Erik ? Don't worry, I just saw his contact details on the .pdf.
I need some help setting up launch control and a few other bits.
Sorry about sidelining your thread Jason.
The first mail is not actual anymore. Will check the second later today. Have his phone too. I will send you a pm later.
 
1 - 8 of 8 Posts
Top