MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Everyone,

Newbie 2000 F4 750S owner here. I broke down on the freeway cruising about 70-75mph when something in the engine "popped" followed by a rattling noise. After getting it towed and having a mechanic look at it, we found a broken valve in cylinder 1.

I would appreciate any advice and suggestions on what's the best way to proceed. Repairing my existing engine seems to be a costly and time consuming affair. Anybody (CAG?) have access to used engines? It seems possible to install the 1000 engine if available, although Cooper3309 had some issues with the 1000R. I found someone selling a salvage title 2005 1000S. Can I just swap the engine, computer, and wiring harness (at the minimum) to make things work?

I appreciate everyone's input and help to get a fellow member get up and runnning again.
 

·
Registered
Joined
·
133 Posts
Can you provide some maintenance history on the engine, how the bike was used, etc. Any other damage found other than just the valve? If its a bent / broken valve, you may have cam & piston damage as well. I've had to replace a valve in one of my engines before and the cost was cheaper than replacing the motor, granted nothing else was damaged.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I actually bought the bike from a fellow member. All the records are in place up the 7500mi service. I was just over 10900 when the valve went. My mechanic also noticed cylinders 3 and 4 were crusted with deposits and oil (the other cylinders were clean). We stopped at this point after determining the "main" problem. I figured I should get 2nd opinions and experienced advice at this point.
 

·
Premium Member
Joined
·
13,695 Posts
I have valves and 750 engine parts if that's what you need.

Send me a pm about a 1000 engine.
 

·
Registered
Joined
·
7 Posts
I have the complet engine of 750s 2001 for parts on sale and I instal on me F4 the 1000r 2007 widouth the electric wire and computer. I use the 750 ECU and wires and it is working bath is very hard too chipet in low rpm. I liket very matck beacose I live in Romania and whee like too fuc.. the police.
If you need someting from me 750 parts or any help pleace contact me at sabinrace[email protected]
 

·
Registered
Joined
·
1,389 Posts
The 1000 will bolt right in. If you want details on a engine swap, PM me
 

·
Registered
Joined
·
59 Posts
Have you thought of trying to contact MV directly? This problem just seems so rare to be happening on a bike with such low miles. I contacted them about an Exhaust Camshaft problem and they just replaced it. Just a thought.
 
1 - 9 of 9 Posts
Top