MV Agusta Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,473 Posts
Discussion Starter #1
i've got about 300 miles on the mv now, and have noticed that the low rpm fuel metering sucks! below 4k rpm, there's a lot of hesitation, and stumbling. it's a real pita for street riding. pulling away from a stop, i'm never sure if the bike is going to stall, or if i'm going to loft the front wheel because i've got the engine wound way up.

i know for the track, this is a total no-issue, but for riding around on the street, it'd be kinda nice if a $22k bike could show some smooth throttle response.

and i know it's not just my bike. i just read the review by cycle news (big liter bike comparo) and they mentioned it as well. as a matter of fact, it's one of the reasons the mv finished dead last in the street ride evaluation.

has anyone been able to fix this?
i've got a power commander. would installing it and doing some dyno tuning at the low rpm range help?

anyone have any thoughts on this?
 

·
Registered
Joined
·
83 Posts
Im not an MV expert, but low rpm and just off closed throttle studder is a real problem for most Itallian bikes equipped with EFI.

Some things to try....sometimes running a slightly high idel speed can help. And really fresh gas in the tank helps too..

Part of the problem is these bikes/engines are really designed for high performance...

You should have the dealer check the bike and see if there are any ecu/efi mapping updates to do to the bike. You should find that as the bike gets run in/broken in, and it lossens up a bit that it will run better....

Also, did you change the intake and/or exhaust???...if so you may need it remapped to suit.

The valves should be checked at 600m/1000KM.....too

good luck

:later:
 

·
Registered
Joined
·
1,937 Posts
Throttle body balance and CO at 4.5%. Maybe CR9EIX.

I have played a lot, talked to a lot of people and ridden a lot. All of our early abrupt throttle, idle speed, stalling and uneven acceleration are easily manipulated via the above. There were some eprom mapping issues at points but a good solid base setup is the key.
 

·
Registered
Joined
·
1,473 Posts
Discussion Starter #4
do other magneti marelli equiped bikes have this kind of behavior? after reading about this in cycle news, i'm pretty sure it's not just MY bike. i will check on the EFI update.

i really don't think that it's a design compromise. it really feels like the FI system is confused. one thing that kinda sucks about the magneti marelli IAW16 is that it's an open-loop design - no sensor in the exhaust pipe for feedback control. however, i've had other FI bikes with open loop systems and they didn't show this kind of low rpm hesitation.

maybe it's time to think about getting this:
http://www.technoresearch.com/

it'll let me get into all the sensor data. of course, this will require a dyno to do...
 

·
Registered
Joined
·
279 Posts
I have a power commander and I took it to gp (my dealer) to tune the idle and PC and its very smooth and predictable. I notice a difference when i switch with my buddies MV without the PC.
 

·
Registered
Joined
·
459 Posts
altoon said:
has anyone been able to fix this?
i've got a power commander. would installing it and doing some dyno tuning at the low rpm range help?

anyone have any thoughts on this?
Yes, follow the advice given by James.
Get TPS set also.As James said, a good solid base set up is the key. Then do the dyno work and PC.
Its worked for me since Mar 2000. :smoking:
 
1 - 8 of 8 Posts
Top