MV Agusta Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
First off this is my first post on this site as I'm a new member.

I got a 2007 f4r1000 with 4500 milesi got it the beginning of this month but the low beam has never worked for me swapped the bulb and checked the fuse all is good any ideas where to look next
 

·
Super Moderator
Joined
·
22,045 Posts
A voltage check on the low beam socket, then the switch.
 

·
Registered
Joined
·
9,953 Posts
I was checking out my F41000R yesterday and the low beam wasn't working.

I checked the fuse voltage and all was good..Then removed the rubber inspection cover at the back of the headlight and discovered the white wire wasn't connected. I connected it to the spade and all was good.

Look for the simple things first..

Joe
 

·
Registered
Joined
·
133 Posts
Discussion Starter #4
Ok ill try that funny I wasn't thinking the first response would come from 1 town away I'm in kingston
 

·
Registered
Joined
·
133 Posts
Discussion Starter #5
Hey gotojoe just ordered your radiator bracket on ebay thanks itll help
 

·
Super Moderator
Joined
·
22,045 Posts
Hi Alan, Chuck here....

I'll help you solve the issue if you want to bring the bike over sometime.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #7
Yes that sounds good chuck maybe you could tell me a little more about my bike that I don't know as well I've been learning more about it searching but knowledge is always the best help
 

·
Super Moderator
Joined
·
22,045 Posts
There's a ton of info to learn.
I'll send you a PM with my contact info and we'll set something up.
I don't know if you are an early riser, but tomorrow I am setting my 312R up for a track day on Monday.
If you want to pop over while I am working on that, you can glean a bit of info and maybe we'll solve your low beam issue.
 

·
Super Moderator
Joined
·
22,045 Posts
I just sent you a PM, Alan.
Give me a shout and we will get you all sorted.

(Listen to that gotojoe guy....he's okey-dokey ):smoking:
 

·
Registered
Joined
·
133 Posts
Discussion Starter #12
Mine was the poor relay connections under fwd fairing lh side.

Ed :)
I was looking at the wiring diagram and was thinking a bad relay after replacing the bulb and finding a good fuse but wasn't sure which one it was I thought I seen more then one when I repaired the radiator for the infamous top mount problem.

I was gonna buy a new one and find the one that looks similar

what did you have to do to fix the connection
 

·
Registered
Joined
·
133 Posts
Discussion Starter #13
Ok instead of being happy with my light working and not posting what fixed it I'm gonna do what others in the past have not.
First off chuck helped me today and when I say helped me he fixed and I learned LoL

first the new light bulb i bought was junk without a meter you would get all the signs of a good bulb especially one thats never even been used made in china.

Second I had a bad relay so after searching through some boxes at the local auto parts store we found a winner now I'm the proud owner of a problem free f4r1000 only problem I had was as soon as we were done it started raining but it stopped and I was off and running and now know a fellow mv owner

Once again thanks chuck hope to be throughing back some BBQ sooner then later
 

·
Registered
Joined
·
9,953 Posts
Chuck's the man...: ) He taught me loads of stuff especially not to sit in the right side of an American car and expect there to be pedals there... : )

Well done both of you and yes its great to have the after report too.

joe
 

·
Registered
Joined
·
133 Posts
Discussion Starter #15
Yeah so far chuck has informed me that my bike has a upgraded catless exhaust with slash cut tips and that the corse markings on the bike mean something were not sure exactly what I'm soon to find out but it looks like the minor problems seem like nothing compared to the goodies the dealer knew nothing about that came with the bike so for the first time my luck worked to my advantage
 

·
Super Moderator
Joined
·
22,045 Posts
I'll be starting a thread with pictures of Al's bike. It is a 2007 F4 1000 Corse with slash cut stainless (RG3?) exhaust. It is in beautiful condition.
 

·
Super Moderator
Joined
·
22,045 Posts
Here is a replacement relay that works for the high beam and low beam relays:

IMG_0369r.jpg

IMG_0376r.jpg
 
1 - 18 of 18 Posts
Top