MV Agusta Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,291 Posts
Discussion Starter #1
I went uber simple on the new website update. The loading screen is pretty sweet I think, but lemme know if you have any bugs.

http://www.getlocalized.com

It's the clothing company I help run.

Lemme know what ya think....
 

·
The Dude
Joined
·
5,041 Posts
Nate, cool stuff here.....

lemme know when you sort out the shopping cart... :naughty:


couple comments:

You have to click on the control to activate it, then you can select whatever is on it. Kind of annoying to have to click twice. I've recently got IE7, not sure if that's the issue.

on the clothing page, it loads with thumbnails, but no default pic in the middle. might want something there.

also on the clothing page, photos that are portrait overlay the thumbnails on the bottom.....


giddyup.

:conveyer:
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter #3
TokyoLunch said:
Nate, cool stuff here.....

lemme know when you sort out the shopping cart... :naughty:
Heh...just lemme know what you want, and I can get it to ya. :naughty:

Check the embroidery....I've got something in the works for us MV owners. Nothing "for sale" of course as that'll get me in trouble....but donations will be accepted, lol. It should be pretty sweet...

But believe it or not, a shopping cart program (one worth a crap) is bloody hard to configure/make, and one pre-made, is bloody $$$ too!

TokyoLunch said:
couple comments:

You have to click on the control to activate it, then you can select whatever is on it. Kind of annoying to have to click twice. I've recently got IE7, not sure if that's the issue.
Yeah, forwhatever reason, flash makes you click on it once to activate it's controls....I dunno why...but I agree it's annoying too...

TokyoLunch said:
on the clothing page, it loads with thumbnails, but no default pic in the middle. might want something there.
Good catch. It slipped my mind when I was making it. I kept telling myself not to forget, and then there I go and forget it, lol.

TokyoLunch said:
also on the clothing page, photos that are portrait overlay the thumbnails on the bottom.....

giddyup.

:conveyer:
Ahh...damn IE7. It's the only one I have problems with as the older versions are fine. It's also fine under Safari, Mozilla, and Opera....IE sucks. I'm considering redoing it because it IS IE7...but at the same time, alot of people are getting away from IE7 and using other browsers...hmmm......
 

·
The Dude
Joined
·
5,041 Posts
oicdn said:
Ahh...damn IE7. It's the only one I have problems with as the older versions are fine. It's also fine under Safari, Mozilla, and Opera....IE sucks. I'm considering redoing it because it IS IE7...but at the same time, alot of people are getting away from IE7 and using other browsers...hmmm......

careful there. millions of people will be getting that little pop up to install, and presto! IE7. Most don't know anything about going to an Opera about a Safari where you can see Mozilla.
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter #5 (Edited)
I know. It's an easy fix, I just move the thumbnails over, but damn IE having wierd formatting. It makes life a PITA seeing as how all the other browsers have continuity. Infact the older IE browsers had continuity, it's just this new one...

*edit* well, it somehow fixed itself....cause when I went to it with IE7, just to check how far down I'de need to move the thumbs....the pics are fine...wtf? That's IE7 for ya, lol. :wtf:
 

·
The Dude
Joined
·
5,041 Posts
OK, home now... Safari on my Mac! ..... no probs on the sizing in the pane.

and I don't have to click twice to get the control to work.

yay!
 

·
Registered
Joined
·
968 Posts
Hiya Nate, I don't want to rain on your parade or anything, but I run ie6 and am having the portrait photo overlaps bottom thumbs issue. Anything in particular you want me to test?

Looking forward to seeing the secret squirrel MV gear!
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter #8
wierd...it must be browser plug-ins...cause some people are having an issue and some aren't....wtf?

ALl the links and stuff work as well right? I'm pretty sure I tested it all, but you usually run over those type of things when you're not lookin for it...
 
1 - 8 of 8 Posts
Top