MV Agusta Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
enjoying a nice putt on my 06 brutale going threw the gears and then nothing NO POWER and at night that means NO LIGHTS!!! has this happened to anyone?I mean I am just rolling the throttle back going threw the gears and then nothing,has this or does this happen to anyone on their 06ish brutale??? Thanks for any help!!! RONDO:smoking:
 

·
Administrator
Joined
·
20,051 Posts
Not to me....welcome to the forum by the way.

Did the power come back? Sounds like main fuse blew...or the battery cable fell off.!!
 

·
Registered
Joined
·
2,495 Posts
Welcome Rondo - as per Ed's post, we need some more data to help you out brother....happended once only? did it re-start without input? or is it dead in the water? Did you put a new batter in recently? etc any other symptoms?

Cheers
 

·
Registered
Joined
·
86 Posts
I know this is a bit different symptom but mine was sitting in the house (where I keep it) and the lights turned ON! Out of nowhere...the key was in the off position and it did it three times!! Scared the hell out of me. Any ideas? I eventually put it in the lock position and it quit.
 

·
Registered
Joined
·
2,495 Posts
Hi Jetta' ,
I personally believe "random" electronic gremlins are indications that the SPU (Service power unit) may be on its way out (requiring replacement). However, I would also recommend doing the basic checks first ...fuses - connections, cable tracing just to confirm there isn't any obvious initial causes (e.g. Shorting, blown fuses etc.)

As stated quite a few times in the forum, the pre-07/08 models have tended to be more prone to this than the later models and once the SPU has been replaced....I'm yet to hear of a recurrence.

Cheers
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Not to me....welcome to the forum by the way.

Did the power come back? Sounds like main fuse blew...or the battery cable fell off.!!
Hey esq'z me thanks for responding!!Yes the bike fires right up,runs great but it just dies and as i mentioned before at night that means the lights go out and going into a turn in the dark %#&* well i hit the starter button pretty quick gettin pretty good to!!. Rondo:banghead:
 

·
Administrator
Joined
·
20,051 Posts
Oh...engine stalling. Yeah, the light relays in the SPU turn off when the engine is not running.

You need to have that bike properly tuned. TPS, throttle synch, idle speed and CO% trim to solve the stalling.

JettaMedic...your SPU is taking a crap....get a new one. Your bike is under warranty, isn't it !!!! Call the dealer and tell him. Lights coming on by themselves or bike not turning off with key off are clear indicators of failing relays in the SPU. (By the way, some dealer people call it a CDI.....don't argue, just get the new one).
 
1 - 7 of 7 Posts
Top