MV Agusta Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone, I’m not really good at standing up in front of a big audience and talking about myself but then again I’m technically not,!! Well, my names josh and I have Recently bought a 2006 mv aGusta F4 1000 , It only has about 7000 miles on Her, She’s really beautiful bike all carbon fiber, Anyhow, I’m having a problem with it. If anyone could help me diagnose a problem I’m having with it that would be awesome.

So my Problem is this, when I started up runs fine as soon as it starts to get warm cylinder three cut off and will run on just The three cylinders

I’ll tell you a little bit Of what I’ve done so far , all I did was pull the spark plug wire one at a time and started up and see if around any worse or better and when I got to three it ran the same as it did with out being pulled .so I narrowed it down to cylinder three ? it’s getting spark on cylinder three I’m not sure about gas but I can’t see why when it gets around 150 degrees why it would cut of gas to just that cylinder but I haven’t done anything to check yet , I’m more hoping someone’s had a similar thing happen to them and could enlighten me
Thank you and talk to y’all later?
 

·
Registered
Joined
·
1,043 Posts
Hello & Welcome

There are plenty on here who should be able to help you.

I hope you get your problem sorted soon.
 

·
Registered
Joined
·
2,818 Posts
Hi and welcome.

I have nearly the same bike but am not technical enough to assist. You will get it fixed though.:wink2:
 

·
Premium Member
Joined
·
1,573 Posts
Welcome, Josh. Congratulations!
After your problems get sorted it would be swell to see pics, but not mandatory.

You might need to have your injectors cleaned and have orings replaced. Its an easy send away process. Inexpensive. Mr.Injector does a great job. That said others will also chime in with additional possible solutions.
 

·
Administrator
Joined
·
20,534 Posts
It sounds like your EBS relay is triggered.... The Engine Braking System works by Killing the #3 cylinder injector and opening a big air bleed into the #2 intake tract.

The EBS relay is triggered by the ECU when the ECU thinks it is called for. The relay opens the #3 cylinder injector power supply and turns on a solenoid valve that goes to the intake manifold.

The relays are know to fail when hot...... located right beside the cylinder on the left side of the bike, masked from air flow by the radiator and fairing panel.

A search will lead you to several threads in the topic.

Welcome again to the family.... find your manuals at Donsy's site (thanks again Donsy): Team Double 3 Racing | MV Agusta

And don't forget to add your location on the planet to your profile....
 

·
Vendor
Joined
·
5,443 Posts
Welcome to the forum.
I would go with Ed's theory EBS relay.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thanks everyone for the warm welcome. I did some reading and am leaning towards the ebs also , my problems started when riding through Bay Area traffic on a 100 degree summer day temps got up to 230 and not much to say but she started to run like a #*[email protected] , u get the picture , the thing that I don’t get it why will she run fine from the time I start her to around 150-170 degrees and the the three cylinder goes ? I understand the ebs function and all , so I guess what I’m really asking is ,do relays sometimes malfunction only to a certain degree (no pun intended)!????
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
And can anyone steer my to where I should look to buy a new one in San Francisco Bay Area preferably one the South Bay to many people in San Francisco if u ask me no fun riding in all that
 

·
Premium Member
Joined
·
2,921 Posts
From a dealer. Also, GP Racing (site sponsor) keeps them in stock I think. If not, and you can't wait, I'll ship you mine and replace it.
 

Attachments

·
Administrator
Joined
·
20,534 Posts
Thanks everyone for the warm welcome. I did some reading and am leaning towards the ebs also , my problems started when riding through Bay Area traffic on a 100 degree summer day temps got up to 230 and not much to say but she started to run like a #*[email protected] , u get the picture , the thing that I don’t get it why will she run fine from the time I start her to around 150-170 degrees and the the three cylinder goes ? I understand the ebs function and all , so I guess what I’m really asking is ,do relays sometimes malfunction only to a certain degree (no pun intended)!????
Yes....the relay is subject to intermittent failure from heat. Some members have reported success in eliminating the heat related malfunction by relocating the relay into air flow.

Munroe Motors in San Francisco is a reputable long time MV dealer.
 
1 - 11 of 11 Posts
Top