MV Agusta Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1 (Edited)
My long wait is over. My bike finally made it's long way home from NYC to Guam. It's a bummer that the battery is completely dead and what's weird is that the registration and title says it's a 2008 but the manufacture date is February of 2007 and the exhaust is the 3 piece and not the welded. Hmmmmm I wonder why this is.

Here are some initial photos.

http://s1118.photobucket.com/albums/k601/jjjssevilla/Agusta Arrival/
 

·
Registered
Joined
·
158 Posts
Discussion Starter #11
I thought it did when I started it yesterday. I will post a video as soon as I get to work tomorrow and have the experts here determine if it is normal. I am hoping that it is. Rode it around my work compound and boy is it powerful. To much for me I think. The only 1K I've owned in the past is an RC51 SP2.
 

·
Registered
Joined
·
3,111 Posts
Are you sure it was the clutch? Any F4 (and Brutale) will start from cold like it's on its last legs, no oil to speak of inside and every single mechanical componenet loose on whatever bearings the hungover Itie mechanic might have seen fit to plug in on Monday morning.

Never bothered me; it's part of the racebike attraction and I've never had any mechanical failure over 20k kms of use with different F4's and one Brutale, including some severe trackdays.
 

·
Registered
Joined
·
3,111 Posts
This is what the seller posted on ebay before I bought it. Sounds normal but in actual it sounds a bit more louder. Maybe I'm just paranoid knowing that the bike has a few issues from the get go. Love the bike though. http://www.youtube.com/watch?v=EYQJqH0zJZg
Billas, should we be able to determine the problem from the soundtrack of this vid? I certainly didn't hear anything I wasn't expecting to hear, but then I'm not an expert mechanic.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #15
Are you sure it was the clutch? Any F4 (and Brutale) will start from cold like it's on its last legs, no oil to speak of inside and every single mechanical componenet loose on whatever bearings the hungover Itie mechanic might have seen fit to plug in on Monday morning.

Never bothered me; it's part of the racebike attraction and I've never had any mechanical failure over 20k kms of use with different F4's and one Brutale, including some severe trackdays.
After a few more researches around here I'm thinking I should check the cam chain tensioner.
 
1 - 16 of 16 Posts
Top