MV Agusta Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
832 Posts
Discussion Starter #1 (Edited)
... I wouldn't have no luck at all.

Despite a heavy cold yesterday I schlepped down to West Sussex on the train to pick up the Flying Ant. Pietro was sure he'd fixed the clutch problem once and for all. The bike had been for a 30 mile drive through the villages after the clutch bush had been re-machined to stop the oil leakage that had been partially to blame for my previous difficulties.

Riding the bike back it felt really good, quite punchy and all the previous symptoms had disappeared. I got about twenty miles north when the chain disintegrated.

Half an hour later Pietro kindly picked me up and we went back down to the Garage at Haglands lane. A new chain was located and fitted and a few quid later I was back on the road home.

A pretty decent ride back with out any problems until somewhere around Kingston I started to hear the growing wine somewhere within the clutch when under load, clutch engaged and bike in gear. So basically every set of lights or halted in traffic.

The sinking feeling in the pit of my stomach was only suppressed by my desire to get home and the vain hope that if the bike cooled down again after a long ride the problem would probably go away.

This morning I discovered it hasn't. Pietro agrees that I am perhaps the unluckiest owner of an Italian lightweight motorcycle he has come across. I am struggling to remind myself that the Flying Ant is inanimate and that I can't take this personally. Nevertheless, if this bike were human it wouldn't like me very much.

At this point Pietro is fresh out of ideas and so am I. So, your starter for ten..... what can be causing this horrible noise that I'm sure will grow worse over the coming days.

http://www.flickr.com/photos/sheriffof0/5789367041/

1) ONLY occurs when the clutch is engaged, machine is in gear and under load;

2) DOES NOT occur when machine is on stand, in gear and clutch engaged;

3) Clutch otherwise performs normally with the following exception;

4) To avoid noise I rest at lights in neutral but on engaging clutch to engage first gear, I have at least a crunch or two attempting to find the gear.

All entries on the back of a postcard to the usual address.... Further questions welcome.

The entrant/s with the correct answer/s while earn my undying gratitude and I may name my first born after him or her.

Thanks.

ps> I have always been fond of the names Steve, Rob, Johann & especially Dorian.
 

·
Cyber SPOTTER
Joined
·
6,101 Posts
My goodness - I really don't know what to say, speechless!

I see I am on your list, I best get cracking, I'd like a first born named after me & unlike Steve, Johann or Dorian, it also works if it happens to be a girl ;)
 

·
Registered
Joined
·
344 Posts
so...
I dont know if its been suggested but possibly a bearing?
same thing is happening in my BMW M3 with the exception of the grinding but I definitely have a whining noise when the clutch is under load and engaged.
Thats all I have. I hate to hear about all your TRouble Im sure it will work out...
see what I did there?
 

·
Registered
Joined
·
832 Posts
Discussion Starter #4
Pietro did mull over the idea of a gearbox bearing..... We've been tooling around with the clutch and the problem has come and go with various attempts to fix that so I'm still thinking it's clutch related.

A new bronze clutch bush has been (variously) machined as the old one was completely knackered. That was months ago and the first attempts were no good. When the bush heated up and expanded it would unseat itself and the oil would escape. Pietro fixed this. However..... the noise the bike is making is the same sound that was evident when the clutch bush was knackered - just a bit less noisy at the moment. So you see why I'm still thinking clutch.

I saw what you did there Gunnar :highclap:
 

·
Registered
Joined
·
523 Posts
Hi Jon

With regard to the clutch, can you clarify what you mean by 'engaged'? This, to me, means the clutch lever is released. Pulling the lever dis-engages the clutch.

Also, can you clarify what you mean by 'under load'? Do you mean that the engine is at that point turning the rear wheel?

My probable (mis)understanding of these terms is causing me some confusion. (..I'm easily confused!)
 

·
Registered
Joined
·
832 Posts
Discussion Starter #6
Sorry for confusion, of course I mean DIS-engaged, ie I grab a handful. By under load I mean to distinguish that the bike is engine on and both wheels on the ground and in gear with the clutch DIS-engaged and myself upon it.
 

·
Registered
Joined
·
576 Posts
Jon.

It defo sound like clutch bush.

The original MV bush was meant to be what appears VERY loose on the shaft. This is just the way MV's are. It was like that to enable the oil to lubricate the bush/shaft as it is quite a way above the engine oil level. There was a large groove in the bush also to enable the oil to find it's way in.

Now, if this bush has been made too tight (to modern standards) it will heat up, the oil cant get in and then it tries to seize...hence the noise and the clutch getting 'sticky' or what appears to be dragging and then difficult gear changes etc.

The length of the bush is also very importent so as to allow some end float on the clutch drum to allow for expansion etc.

Most bike mechanics or engineers would think that the bush was knackered if they inspected a 125 TR in perfect condition. The drum will actualy wobble fron side to side by hand....this is CORRECT....honest!

Anyway this is my guess, you may have already tried this, in which case i apologise.

Dorian.
 

·
Registered
Joined
·
523 Posts
To throw a swerve ball..

The only thing which is likely to change when the bike is taken off its centre stand is the chain tension Jon. Sitting on the bike will generally increase its tension further, and this would place more of a load upon the bearing behind the gearbox sprocket than would otherwise be the case. If this bearing is failing, then maybe the output shaft is being allowed to 'yaw' a little? A long shot, I know!

It's interesting that the original chain snapped twenty miles into your run. It's interesting too that the new chain 'cured' the problem until it was fully warmed through. Chains can tighten during a run as the sprockets swell with heat.

I'd try slackening the chain a little (..or a lot!) and see if this has any affect on the noise. I'd also run the bike downhill with the engine off, and see if I could reproduce the noise in that way.
 

·
Registered
Joined
·
832 Posts
Discussion Starter #9
Dorian,

Thank you very much for this excellent information. I'd hazard that this 'remade' bush is still causing the problem as you outline. I will have to get Pietro to look at it again.

Really grateful for the input.

Jon.
 

·
Registered
Joined
·
832 Posts
Discussion Starter #10
@750four

That's useful too. I'll shall try your suggestion tomorrow. Regarding the chain, however, when we put the new one on I noticed that the centre-stand, when kicked back was settling dangerously close to the chain (i.e. the right-hand foot was millimetres away). We had to judiciously apply a crowbar to bend it out a little so we could be sure the new one wouldn't catch. I can't be certain but I think the chain circlip got clipped by the stand's foot.....

Thanks to everybody so far for some great feedback to help fix this. Really appreciated.
 

·
Registered
Joined
·
1,172 Posts
Geez, Jon...

I hope Pietro figures it out.

Regarding the stand, I do have some good advice. Make an adjustment so that it doesn't go up that high and rest that close to the chain.
You're right about what caused your chain to disintegrate.

My dad had a similar thing with one of his classic cars, a Tatra 603. One day one of its cooling fan belts snapped on the motorway. Cruising happily and the next moment: "BANG!"
The belt had some play of course, it moved up and down a bit. Unfortunately a metal edge, from the bodywork in the engine compartment, was in fact too close to the belt.
So one day the belt touched that edge, got damaged, disintegrated and hit the inside of the hood with a loud bang.
Cutting out an inch of metal in the engine compartment made sure there was enough space so that wouldn't happen again.

In your case I'd make some kind of stop for the stand, so that it comes to a halt in a lower position.
 

·
Registered
Joined
·
832 Posts
Discussion Starter #12
@oepie,

That's sound advice. I am going to try the recommendations so far and see if I can't narrow this thing down a bit more. I suspect Dorian's got the measure of this as I'm deeply suspicious of that clutch bush. Should be possible to test the bearing theory....

Cheers!
 

·
Registered
Joined
·
832 Posts
Discussion Starter #13
:: Sigh...

Well The Flying Ant is back off down to Motori Di Marino again today.

The clutch noise did not improve and is certainly the bush as per Dorian's submission.

Furthermore, the return spring disintegrated on me AGAIN so noise or not, it's no longer rideable.

All I ever try to do with this machine is ride it twice a day, about ten kilometres. Nothing fancy; no stunts or fireworks, just ride....

Just won't let me. :cross:
 
1 - 13 of 13 Posts
Top