MV Agusta Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
470 Posts
Discussion Starter #1
well after my freak accident (see post had a misfortune in the general cat) I will be taking delivery of a new bike a 910s 2007 Brutale with 4000 miles on it silver and red, will post pics later :brutale:
 

·
Registered
Joined
·
926 Posts
Nice, look forward to seeing the new ride. Pleased you found another one.
 

·
Registered
Joined
·
1,496 Posts
Sweet!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
470 Posts
Discussion Starter #5
new bike

as promised here are photos of new bike
really pleased with this one runs sweet no problems and is like it just came out of the create. its not even had a Hugger fitted :brutale:
 

Attachments

·
Registered
Joined
·
2,458 Posts
Wow - we've never seen that colour combo in the B4 down here...nice look - Congrats
 

·
Registered
Joined
·
470 Posts
Discussion Starter #11
well had bike for a few days now and all is well did a cheque on the co which should be 3.5% it was running at 2.8% have sorted that out when taking the tank off i found that this bike has the blue backed SPU at what miles do they fail so i can judge when to change it, have a new one , also have taken the cat off and put on the link pipe, bike dose run better. Fined the suspension better the 910R was too hard and also like the brakes, have a set of brake pads for the 910R which i never used if anybody wants them also if anyone is wanting to get rid of a pciii looking for one all is good with this bike.
 

·
Registered
Joined
·
114 Posts
i found that this bike has the blue backed SPU at what miles do they fail so i can judge when to change it, have a new one
I don't think there is a definitive answer to that one. My 2007 B4 has just ticked over 17,000 kms with no hub or SPU problems....... YET. I guess the uncertainty is all part of the fun of owning one.

Our bikes share the same colour scheme BTW, hopefully the red and silver ones weren't Friday bikes :friday:
 
1 - 12 of 12 Posts
Top