MV Agusta Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,992 Posts
Discussion Starter #1
Gentlemen,

could somebody help me with why my front headlamp is dimming?? last night i was on the freeway in 6t gear riding and if i keept the throttle on 6500revs to 7000revs the front headlamp will dimm and flicker. Anything above or under it was ok. Can somebody pin point the problem?? I also noticed that the number plate light has blown, will that have an effect? :stickpoke
 

·
Pimp of posts
Joined
·
6,301 Posts

·
Registered
Joined
·
1,216 Posts
I used to get the same problem on my '89 CBR400RR. It was my regulator/rectifier failing. (I went through 3 + batteries, and it was a common problem on Hondas of that era - so much for Italians having unreliable electrics eh!?)

When the reg/rec failed it caused the battery to balloon and split, creating rather a nice mess on the swing arm and giving me headaches in trying to lever it out the frame.

Si
 

·
Registered
Joined
·
1,992 Posts
Discussion Starter #4
Put the metre on the battery and went through the rev range. The battery is pretty strong getting up to 14.2. When i reached 6000-7000rpm there was no drop in the voltage?? Does the bike have to be under load, i mean wheels in motion for the same scenario to happen??
 

·
Registered
Joined
·
1,216 Posts
If it's flickering then it might be a loose connection somewhere that just happens to rattle at that rpm when the bike's in motion. When my reg/rec went it would make the lights dim and brighten more periodically (like every few seconds or minutes) rather than flicker. (People in cars ahead used to think I was switching from mains to dim and get real aggro with me.)

I put a multimeter with a recorder facility under my seat and went for spin. (Min, max, avg Volts.) It's so long ago I don't remember if it showed the problem up or not, but if you can do the same I'd suggest giving it a go. (Of course it could still flicker and not show depending on the metre's sample rate.)

Si
 

·
Registered
Joined
·
1,992 Posts
Discussion Starter #6
i also forgot to mention that i turned on the hi beams to see if it would dimm at the same revs but it didnt. Dont know what it might be maybe a bulb ready to blow or a connection at the switch??
 

·
Pimp of posts
Joined
·
6,301 Posts
wnehme said:
i also forgot to mention that i turned on the hi beams to see if it would dimm at the same revs but it didnt. Dont know what it might be maybe a bulb ready to blow or a connection at the switch??
well, THAT was the most important info.... sorry you left it out

it is the BULB
there can be NO OTHER EXPLANATION if the it does NOT happen when the HIGH BEAM is selected

replace the bulb... i bet that will work



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 
1 - 9 of 9 Posts
Top