MV Agusta Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
654 Posts
Discussion Starter #1
After lots of delays with importing my 1078rr and also an issue with my fuel fittings, both Sharon's 910s and my bike are back on the road. :)
We've already been out, and it was great. The only issue was on my 1078rr that seems to have a high idle speed (about 1600rpm). I've cut the standard headers and fitted a decat pipe removing the lambda sensor, with Arrow twin pipe exhausts. I've also fitted a race ECU (thanks NADS!). The fuelling's smooth apart from the high idle.

Our season has started late, but I'm hoping we get lots of riding before the crap weather returns. :drummer:

Dave.
 

Attachments

·
Registered
Joined
·
405 Posts
both these bikes look great. Been out on mine in Scotland and its great this bike just gets better and better
consistently in the 3 fig zone cant help it, its addictive.
 

·
Registered
Joined
·
4,587 Posts
Mine was a bit like that too Dave....,the revs kinda 'hovered' around 15/16000 revs approaching the end of the road before coming down and 'settling' as they should.

Got a microtec ECU and custom mapped.......sorted out and smooth now.

One of the first 'Big' mods I done.

Brian.
 

·
Registered
Joined
·
60 Posts
Hey Dave, glad you got the bike on the road. The Race ECU did the same thing to me and my mechanic reset the throttle position sensor (TPS) and all good.
The bike looks great, enjoy!
 

·
Registered
Joined
·
5,572 Posts
Looking good! And looking forward to see you both some day!
 

·
Registered
Joined
·
4,587 Posts
The revs won't drop below 1600rpm for the whole day!

Dave.

p.s. your bike idled at 15/16000rpm. Bloody!
:laughing::laughing:Now that would have been something!!!......sorry Typo.....I meant....(you know what I meant?:laughing:)

TPS reset as the guys have said.

Brian.
 

·
Registered
Joined
·
37 Posts
could be something as simple as a tight throttle cable, just try and slacken the pull cable off a little, doesn't cost anything to do
 

·
Registered
Joined
·
654 Posts
Discussion Starter #12 (Edited)
Well, the idle speed is bubbling along nicely now at around 1100/1200 rpm after a TPS reset and throttle body balancing. Thanks for the advice guys. :)
Sharon's 910s has the returning stalling problem, coming up to stop signs or roundabouts and when pootling along feathering the clutch just off idle.
She also had a TPS reset done with throttle body balance, but the problem was still there this afternoon on our ride out. :bawling:
I would love to get to the bottom of this problem, as it's bloody dangerous and scary not knowing if the bikes going to cut out.
The bike has the newer Black backed SPU.:confused:

Dave.

Och aye, one more thing is that after a bit of slow riding today, the coolant was actually boiling and bubbling in the expansion tank (it was about 28 degrees C today). Does the coolant break down with age??
 

·
Super Moderator
Joined
·
21,405 Posts
Yes, coolant breaks down with age and use.
 

·
Registered
Joined
·
136 Posts
Well, the idle speed is bubbling along nicely now at around 1100/1200 rpm after a TPS reset and throttle body balancing. Thanks for the advice guys. :)
Was this done at a Dutch dealer? If yes, could you share the adress you took it to?

T.i.a.
 

·
Registered
Joined
·
654 Posts
Discussion Starter #15
We had the work done at Joppen Motoren in Leende (just under Eindhoven). They managed to squeeze us in between jobs.
They've also got a good selection of new models; Brutale and Dragster RR, Stradale, Turismo Veloce, A nice F4RR, plus the usual models. Also a nice secondhand F4 312 with BST carbon wheels.

Dave.
 

·
Registered
Joined
·
136 Posts
Thanks Dave,

Regarding your GF's bike problem, why not bring it to Arie Molenaar bikes in IJsselstein, as the Dutch MV importer is in IJsselstein (near Utrecht) as well?

Might solve the problem quicker...

p.s. i have no experience whatsoever with Arie Molenaar bikeshop

http://www.ariemolenaarmotors.nl/
 
1 - 16 of 16 Posts
Top