MV Agusta Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So, bike sat for 2 weeks, battery to flat to start. I charged it whilst on the bike, all cool. Same happened a week later, same procedure again. After charging, when I turned the key the Dashboard initialises, then as the rev counter reaches the far right hand side, the fuse blows, dashboard goes off and bike wont start. I have changed the fuse, but it did the same again. I cant find a fuse mapping anywhere in the manuals. The fuse box is on the LH side of the bike, as you sit on it, there are 7 fuses (3 x 15amp, 1 x 10 amp, 3 x 15amp). The fuse that is blowing is on the far left (15amp). Any ideas where to start?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
MV+Agusta+F4+ABS+2013+Electrical+Diagram+(1).pdf

When I looked at this is stated that the fuse in question was for the fuel pumps...but I can still hear them priming when the dashboard goes out?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Just looking at the workshop manual page 105 - its fuse F1 that is blowing...unfortunately the manual says to refer to "enclosed electrical diagram to identify fuse" :(
 

·
Super Moderator
Joined
·
22,071 Posts
Sorry man, don't have the drawings with me, but don't be fooled by "what you're seeing", it could be the fuel pump blowing the fuse, you just see the dash going out, better look at that wiring diagram then.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
OK, checked th ewiring diagram and it states F1 - Fuel pump 15amp. Bu tI hear the pump priming and the dash goes out? very confusing!
 
1 - 6 of 6 Posts
Top