MV Agusta Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I just got my 2010 F4 and noticed that it won't start unless the clutch is engaged, even in Neutral. Is that normal, and if not, what should I look at to fix it?
 

·
Super Moderator
Joined
·
22,821 Posts
I do believe it is normal....our 2010 Brutale 1090RR is the same.
 

·
Registered
Joined
·
23 Posts
Yes normal I have had other bikes in the past require it to.
I do it on mine also
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
Yes normal I have had other bikes in the past require it to.
I do it on mine also
I've heard that before but according to the manual the the start/stop system will let the motorbike turn on if one of the following conditions is met:
– The gear is in neutral.
– The gear is engaged with the clutch lever up and the side stand up.
 

·
Super Moderator
Joined
·
22,821 Posts
There is a very good troubleshooting guide and diagram of what is needed to engage the starter in the Service Manuals. The one for your bike is available from Donsy's site.

Have a romp through that if you feel there is trouble.
 

·
Registered
Joined
·
661 Posts
Normal. Interestingly on my Duc it is startable in neutral without clutching. This kind of encourages the rider to be on the bike to start it, although it really only serves to inconvenience the rider to reach for the clutch to start it every time.
 

·
Registered
Joined
·
271 Posts
It's normal, both of my bikes do it. Just an added safety in case it looks like it's in gear but isn't, otherwise your bike might lurch forward and fall over.
 
1 - 11 of 11 Posts
Top