MV Agusta Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
Hi,
My 07 F4R tail light stopped working. The brake light works. I popped up the seat, pulled out the bulb. Checked the filament for the tail light part- it looks ok - not burned out or cut off with pieces lying inside the glass. The wiring also looks ok. Took out the bulb from the casing, put it back in - no luck!! :jsm:

I am a little confused - Could it be the fuse? But in that case, if the fuse was blown out, wouldnt the brake light also not work?
I guess I might have to stroll into a electronics part shop and get a new bulb

Bike reached 1000 miles - Anyone else had this problem.

ps. I had the opposite issue with my 05 Ducati 749 - tail light works, brake light does not (Pro Italia replaced the bulb; everything became ok)

For those in Los Angeles, looks like another riding weekend down the drain - the rain god has decided to wreak some havoc for Saturday. :lightning
 

·
Registered
Joined
·
1,331 Posts
just yank the fuse and check. There should be an extra in the tool kit anyways.

other than that make sure when you close your seat down that you are not pinching any wires. my blinkers and horn kept blowing a fuse because the wire was pinched and was shorting it out.
 

·
Registered
Joined
·
281 Posts
I have replaced the tail light twice on my bike... As James suggests, it was very hard to see that it was spent. Both times it was the running light only.
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
Hey guys,
Thanks for the tip. I followed your leads and sure enuf, it was the bulb that was conked out. MV service changed the bulb for me. I swear the filament looked intact - man, learnt a new lesson in life. Seeing is always not believing. Have a good weekend
 

·
Registered
Joined
·
409 Posts
get a 12 volt stick light . hook the ground to the frame remove the bulb , put the stick light on the place the bulb goes , pull lever . no light , no juice ,
 
1 - 7 of 7 Posts
Top