MV Agusta Forum banner
1 - 11 of 11 Posts

·
Registered
MV Agusta F4 1000R 14MY
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi.
Recently bought my first MV Agusta F4 1000R 2014 (MY14).
A few days later I noticed that the cables on the EXUP system were missing.
I bought new cables, connected the cables to the servo drive and adjusted the tension of the cables according to the manual.

I noticed that after the ignition is turned on, self-ajustment (calibration) of the EXUP system does not occur.

After I put on the cables on EXUP system valve and when revs are set above 4500-5000, EXUP system valve rests on the upper limit (stopper) and cannot move further, because of this, an error occurs on the Dashboard.

In the manual, I read that after installing and adjusting tension the cables, it is necessary to perform the EXUP valve self-ajustment procedure using the TEXA diagnostic software. Is it so? Is it really necessary to perform the calibration (self-adjustment) after the dismantling/mounting of the cables or the servo drive?

Thanks for HELP.
 

·
Super Moderator
Joined
·
25,326 Posts
I would say, that if the manual says that the calibration must be done via the software, then it is so.
 

·
Registered
MV Agusta F4 1000R 14MY
Joined
·
10 Posts
Discussion Starter · #3 ·
Other strange thing, when no cables on servo, the servo is rotating to position witch located far from its factory marked end position, and stay there all time with no errors on Dashboard.
 

·
Super Moderator
Joined
·
25,326 Posts
For what I know is that it is the Texa software and hardware link that is required.
Now, why is it that you want to reactivate the EXUP valve? Granted it smooths the torque curve a bit, but most folks are disabling the system as yours was.
The valve is spring loaded open when disconnected.
 

·
Registered
MV Agusta F4 1000R 14MY
Joined
·
10 Posts
Discussion Starter · #6 ·
For what I know is that it is the Texa software and hardware link that is required.
Now, why is it that you want to reactivate the EXUP valve? Granted it smooths the torque curve a bit, but most folks are disabling the system as yours was.
The valve is spring loaded open when disconnected.
Thanks for answer. I would like to restore stock hardware but if TEXA is only way i assume to disable EXUP again.
 

·
Super Moderator
Joined
·
25,326 Posts
As far as I know that is the only way. Others may chime in.
 

·
Old Wing Nut
Joined
·
24,309 Posts
Welcome to the family @Omega_KZ !!! You are in Kazakhstan?? I think you may be the first member from that country. Please introduce yourself with a post in the New Member section. Tell us what riding in your country is like.
 
1 - 11 of 11 Posts
Top