MV Agusta Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi guys...got this f4 second hand and I have the trouble that sometimes it goes like a charm and others.... sputtering repentine cuttings a 8000rpm and the tacho needle gets crazy bouncing like a kid on a party, other nice but after 6/7ish krpm the needle bounces,under wot.
I have just launched it on the Dyno and power is ok....but that Lil thing... driving me nuts

Any help appreciated :)
Thanks guys

Sent from my Mi A1 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Hi Arthur, can't open link

Sent from my Mi A1 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
I have put ilon ignition and I hear a pulsating sound,have disconnected injector to discard,it keeps there

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
2,879 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Thanks,Im on it, I have removed the tacho and disassembled it, capacitors look fine, will measure them tomorrow and just in case..repalce them if its due that one of.the is on holidays not smoothing signal out

Sent from my Mi A1 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
This is the pulsating sound I talked about, only in this cyl, N2

Sent from my Mi A1 using Tapatalk
 

·
Administrator
Joined
·
19,804 Posts
Where in the world are you???
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Hi,from Spain.
I meant with ignition on
Yes...it's also the first time I hear this

Sent from my Mi A1 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
Yes only with ignition on,it really sounds from there cyl2 and open throttle,does this bike a solenoid to control air recirculation?
Regarding the tacho, the capacitor might are ok,tested with dmm resistance and the charge up till infinite buy can't test for actual capacity.

Regarding the engine, what could be cause that from time to time stutter at 8000rpm? No power drop, stutter and and after great again

Thanks :)

Sent from my Mi A1 using Tapatalk
 

·
Administrator
Joined
·
19,804 Posts
Your bike has the infamous EBS system (Engine Braking) which operates by a relay opening a solenoid that creates a huge air leak into the number 2 cylinder intake while at the same time cutting the fuel injector to #3 cylinder.

I will bet your running concern is caused by this system. Do a search for info, lots of threads.

As for the tach needle....keep searching. Who knows, maybe cause by that EBS relay???


And update your profile to add your location. You might also consider creating a signature line listing your MV model owned so when asking for help members can quickly see what bike you have without needing to go back to teh first post to look.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
Thanks a lot for the info, profile update, so, changing that relay could fix this issue? What relay is it??? Many thanks!!!

Sent from my Mi A1 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #16
Ah, forgot to mention, the needle also bounces when the bike is running ok,on the Dyno it went good through the range (engine) but needle was a bouncing nightmare

Sent from my Mi A1 using Tapatalk
 
1 - 16 of 16 Posts
Top