MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,291 Posts
Discussion Starter #1
Slight issue. I guess my heatshield plates (the ones on the pipes themselves) weren't locktighted. Cause I was driving down the road, stopped to get gas, and noticed one was missing (the lower one) and the top one was loose. So I put the top one in my pocket and continued my maiden voyage. I guess normally, I would be pissed, but since this was my first time I swung my leg over after filling up, it didn't bother me much...Iw as just so excited to get back on the road...oh...pics tomorrow...

They're carbon pieces. So if anybody has a carbon lower pipe gaurd for a Brutale, hit me up! Also, if you have the screws, I'de like those too, lol.
 

·
Registered
Joined
·
1,434 Posts
All is easy with hindsight! But a simple lesson in using Loctite on all your aftermarket carbon bits! Hope someone can help out, but at least those are not the most expensive bits...
 

·
Registered
Joined
·
6,448 Posts
If the members can't help, try Emoto or Ebay. I got some foot shield carbon from a guy who advertises on ebay. Turns out he only lives about 15 miles away. Decent quality stuff too. Hope you get fixed up. :)
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter #4
Yeah...the dealer put them on, I snagged whatever carbon they had laying around. I would have definitly used some, but I didn't even think about checking them... They forgot to locktight it I guess, cause I can't imagine them vibrating off...or, the 6 hour towing home wasn't enough cure time :laughing:

There's nothing on eBay right now, do you remember the guy who was selling them? Atleast I still have the upper piece :rolleyes:
 

·
Registered
Joined
·
180 Posts
loctite it.

Same thing happened to me at a track day. Luckily a marshal saw it fly off and retrieved it, undamaged. Been sweet since then thanks to loctite.
 
1 - 5 of 5 Posts
Top