MV Agusta Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hello, I have recently been experiencing issues with the bike struggling to start while it's hot. Does anyone have any experience with this issue? I can't find a lot on it and so I assume it may not be widespread. Thanks!
 

·
Registered
Joined
·
43 Posts
i had this prob, took it dealer and outside the shop it did it to there machanic :) , i think he reset the mapping or summet he said and its been ok since , but who knows what he did lol
 

·
Registered
Joined
·
1,511 Posts
Have you noticed a clacking or cracking sound when cranking the starter.
How fit is your battery, have you checked battery connections.
 

·
Registered
Joined
·
95 Posts
My B3 800 is hard to start hot. Fires instantly when cold but hot it cranks ar a good rate but doesn't fire. Unless I release the button after 3 or 4 seconds then it starts instantly on the second hit. It smells rich when it fires though so I'm assuming it's best not to over crank it. I'm used to it now.
 

·
Registered
Joined
·
86 Posts
I'm going to revive this thread for a second seeing as how I did a search and couldnt quite find the answer I'm looking for. 2015 dragster rr with a lithium battery. The sprag is going out on the bike (soon to be replaced) but I've noticed that riding in traffic when the fan kicks on and the temp bar is just over the midline, when I stop the bike for gas and try to restart, it cranks very slowly. Will start but its definitely nerve wracking. Is this a resistance issue from the battery, the starter motor/solenoid, or is it a fueling problem? Was hoping someone experienced something similar and was able to remedy the problem.
 

·
Administrator
Joined
·
20,348 Posts
@Dangydave I would look at the battery cables and also at the main power plug at the starter relay...where the battery connects to the main fuse. The harness connector to the relay is known to get loose, and then the resistance of the poor connection starts to melt it.
 

·
Registered
Joined
·
86 Posts
Just to add, the slow crank condition only happens when the bike is EXCESSIVELY hot, not over heating, but hot. I can be riding at a good pace with the temp just below the midline of gauge, and if I shut it off and try to start it again it cranks at a good fast speed.
 

·
Administrator
Joined
·
20,348 Posts
It is the starter relay...with the 30 amp main fuse.

But maybe it is just your bike telling you it would like a break to cool off !!!
 
1 - 15 of 15 Posts
Top