MV Agusta Forum banner

1 - 20 of 24 Posts

Registered
Joined
43 Posts
Discussion Starter #1
Hi all just asking how reliable our 800rr dragsters are ,any problems ,what miles on you bikes ,ive got 750 on mine but at 200 miles I had throttle go, no response when rev it , changed and was sorted , then at the 600mile service on when home my lamber sensor when error on screen , changed and ok, now at 750miles and no probes since ,touch wood馃槈 , do love the bike thow so only little problems at the start
 

Registered
Joined
590 Posts
Just over 8000km and just had a rear light fault and having niggles with the quickshifter, other than that it's still feckin ace.
 

Registered
Joined
317 Posts
18000km on my Dragster RR, nothing I consider as problems :)
 

Registered
Joined
582 Posts
Im on 8k miles. In no particular order:

mirrors are useless
Battery and sprag replaced
Quick-shifter stopped working
Kick stand switch fault
Rear light fault
Front brake hose rubbed against forks (CHECK THAT OUT BTW!!)
Head Gasket went (currently in for that. Im on a courtesy bike)

Despite the above, this is by far the best bike in the whole wide world. I fricking love her and cant wait to get her back!!

Btw, check out my channel and sub for Dragster related vids :)
 

Registered
Joined
7 Posts
I've got an 800rr with 4500km. Just picked it up from the dealer after starting gear repair.
apparently there was a service message from MV to replace it. Only my dealer did not take any action.......
 

Registered
Joined
5,572 Posts
3000km on my B3 800 RR and nothing so far.
 

Registered
Joined
1,188 Posts
Oh yeah. 3500 miles. I didn't do the first 2000 so I don't know if there's anything else. I've also tuned the throttle bodies 3 times (getting good at it now) and fiddled around coating connectors with silicon grease, checking voltages here and there and stuff.

This sort of isn't a criticism - I've really enjoyed most of it. Even though I've taught my wife a few cuss words she didn't know. Or so she says.
 

Registered
Joined
1,164 Posts
18000km on my Dragster RR, nothing I consider as problems :)
Awesome

I'm about 6500 miles still not had a chance to get out much so that's only 10,500km and we got our bikes similar time
 

Registered
Joined
15 Posts
Would hate to find out what delta considers a major problem with those Lancias in the garage lol. I'm at 600mi only issue is a plastic cover on some electronics on my right side. Lost the cover and zip tied the unit back onto the frame. Hopefully it won't be a headache to replace it's ugly
 

Registered
Joined
317 Posts
Would hate to find out what delta considers a major problem with those Lancias in the garage lol.
:naughty:
Well, my Italian cars is the best ones in the world :king:
As long as the thing runs, and dont kill me, its not a problem :D
 

Registered
Joined
2 Posts
I have the white and red dragster RR with 1300kms pretty much brand new! I have had an issue with it cutting out on me while riding and mostly happens at low revs. Also and low speed I give the throttle a turn and have no response for a second and then a busty of power?? Taking it to dealers on Monday but has anyone experienced these issues and have any idea what maybe causing them??
 
1 - 20 of 24 Posts
Top