MV Agusta Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter · #1 ·
This is from a Brutale 750, not sure if it's the same deal on an F4. They are right in front of the sidestand; one is the sidestand switch and I'm not sure what the other is. I disconnected these assuming they'd only go back together one way so I didn't bother marking/writing down which was which. Turns out, they use the exact same connectors and if you plug them in backwards and start the bike, you'll blow the fuse for the dash and create some other weird electrical anomalies
 

Attachments

·
Registered
Joined
·
226 Posts
Discussion Starter · #3 ·
It get's worse on later models, much more expensive damage.
What kind of damage? So far after replacing the fuse, everything seems normal, but is there anything I should be keeping an eye out for?
 

·
Registered
Joined
·
14,741 Posts
logic ?

Chris;
they're the side stand switch and the speed sensor.....

the morons at MV should have changed the plugs, so the harness had a male and female.....that way you couldn't hook it up wrong


dipshits :wtf::wtf:
 

·
Registered
Joined
·
3,494 Posts
If you reverse them ,it triggers a timer and the whole bike blows up in flames,This is achieved by sending an electrical charge into the fuel tank,true.

honest eddy
 

·
Registered
Joined
·
226 Posts
Discussion Starter · #6 ·
:laughing:

well, it is Italian...
 

·
Registered
Joined
·
1,558 Posts
I'm thinking I might put a paint dot on the matching connectors after reading this.

Hate to have my bike blow up...:laughing:
 

·
Registered
Joined
·
3,494 Posts
:naughty:Joe ,50 50 chance Well done,Go get a Lotto ticket if I was you.Might Put away the money for your new kitchen. LOL

EDDY:lightning
 
1 - 9 of 9 Posts
Top