MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hi all!

This is my first post. I took delivery of my 910 this week and apart from having to sort out the peg position I'm in total love with it.

I've read a couple of posts on fluid leaks on new bikes but I was wondering if any of you guys could tell me if you had experienced loss while riding and if it's sprayed around the left side of the engine/frame? I'm kinda worried that I've got a worse problem than the bike just finding its fluid level.
 

·
Registered
Joined
·
756 Posts
I've noticed coolant under the bike a few times recently. Was thinking it was due to the warmer weather...but I'm going to investigate further
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3 (Edited)
It's a bit of a worry. My brothers MK1 Senna had a water pump issue.

The engine has been running anywhere between 84c and 103c.

And has your R had coolant up the frame/ engine?
 

·
Registered
Joined
·
434 Posts
MVorBMW said:
I've noticed coolant under the bike a few times recently. Was thinking it was due to the warmer weather...but I'm going to investigate further
So do I...my mechanic says that there is always been some trouble with the water pumps on this bikes. Mine is still under warantee so he's ordered a new one to MV Italy.
 

·
Registered
Joined
·
312 Posts
had the same thing with my coolerwather
needed new fitting and problem was solved
(you should tell your dealer about this prob)
 
1 - 5 of 5 Posts
Top