MV Agusta Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
After installing a new clutch master cylinder, Im experiencing a problem.
It only happens when I am at a stop and getting ready to go. As I ease off the clutch, I feel it grab and start rolling. But after the clutch is fully released, the bike wants to surge. Has caught me off guard a few times. Especially making a turn at a stop light. Thought I was going to get launched into the sidewalk. I do have an STM clutch slave, which I believe is 30mm. My mc is 16x18.
Thanks in advance for any info and solutions
 

·
Registered
Joined
·
395 Posts
Discussion Starter #3
Bled it many times, still have the same problem. Could there be a problem with the actual clutch? Maybe a bad spring?
 

·
Super Moderator
Joined
·
22,070 Posts
They way you describe the symptoms sounds a bit weird, if you say the bike surges, is it with the clutch semi engaged ?
FWIW, I doubt it's a bad spring, this would just let the clutch slip under heavy acceleration.
On one of the F4's I worked on in the past, the clutch push rod had built up contamination because of the leaky slave cylinder, this caused the push rod to get stuck every now and again.
It would get stuck inside the front sprocket cover casing.
So the clutch would slip and then as the pin came out, all of a sudden the bike would take of at an alarming rate, as if someone had just dropped the clutch.
Might be worth looking into this.
 

·
Registered
Joined
·
14,206 Posts
?

Donsy;
I didn't see it the 1st time either, its with the clutch fully released
there's easy 2-250lbs or more of spring pressure, so the plates are seated
push rod can't hold it open......or it would slip horribly

its fueling, my Brutale does it, just off idle lightly accelerating its dead and then it takes off trying to loft the front.....
and at 80-85mph and rolling off the throttle decelerating hard it has a couple of lean cells in the map.... it backfires loud enough to wake the dead :drummer:

same throttle position.....:jsm:
 

·
Registered
Joined
·
395 Posts
Discussion Starter #6
Great........ Looks like I'll be doing wheelies every time I take
off from a stop light :ahhh: Maybe I should put the stock clutch
slave back on and see if it does the same thing.
 

·
Super Moderator
Joined
·
22,070 Posts
Great........ Looks like I'll be doing wheelies every time I take
off from a stop light :ahhh: Maybe I should put the stock clutch
slave back on and see if it does the same thing.
If it wasn't leaking, that would be one option for sure.
 
1 - 7 of 7 Posts
Top