MV Agusta Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello guys,

I am thinking of buying a older and used F3 675.

Here in Germany you can purchase these for about 9.000 €. With only 1.000-2.000 KM mileage.

I have read that especially the first F3's had some troubles and teething problems.

Would you recommed buying a used motorcycle? Or should go for a newer one with ABS? What should I look at when making a test run?

Thanks alot!

Kind regards from Germany
Stefan
 

·
Registered
Joined
·
1,760 Posts
If they replaced the throttle with the same part number then its possible to have the issue again. How do you know its the new throttle part no?

I've got a 2012 and haven't had any issues. The few that I have had have been fixed under warranty (small oil leak, gear indicator, latest fuel map).
 

·
Registered
Joined
·
1,762 Posts
Courtesy of the theft of my F4, I bought a 2012 675 F3 with 2600 kms on the clock. The saving on a new 675 with quickshifter (and choice of colour) was over $6,000 AUD or 1/3 of the new price. For that saving I can live without the quick shifter and a black F3 as the bike is effectively a new bike. The only issues are the inner city riding which is a pain and would be the same on a new F3. The only other issue was the rear sets are designed for the quick shifter so some additional work was required (longer shift rod) in order to fit them
 

·
Old Wing Nut
Joined
·
22,155 Posts
Older F3??? The dang things haven't been out long enough to be "older".....
 

·
Registered
Joined
·
341 Posts
I had 'gas position error' and had to have throttle assembly replaced. Still get the error now!
I have the "Gas Position Error" normally at the beginning of a ride if it happens at all. I'm not sure that replacing the throttle assembly fixes the issue but will see what happens next service and remapping ( last update Sept 2013)

If the bikes in good condition go the second hand and save some bucks. More to spend on it latter :yo:
 

·
Registered
Joined
·
341 Posts
Craigo F3 800 , why wouldn't replacing the throttle grip with the new revised part fix the issue???
I wasn't aware that the throttle grip was found to be the root cause of the "Gas Position Error" I have seen posts saying it may help.
I'm willing to try it though.
The Australian MV Importer has not indicated the throttle grip was the cause when contacted by my dealer. And haven't indicated it is a warranty job. They suggested I wait for the new map upgrade as they "MV Factory" were working on the issue.

It happens not so often so hasn't really pissed me off that much, but I know it's there.
 

·
Registered
Joined
·
46 Posts
Yeah I had whole assembly changed which initially cured it but now it's back. I can still ride it but when I start it I have ride straight off otherwise I get the flashing amber light of death and 'limp home mode' follows.
 

·
Registered
Joined
·
341 Posts
Yeah I had whole assembly changed which initially cured it but now it's back. I can still ride it but when I start it I have ride straight off otherwise I get the flashing amber light of death and 'limp home mode' follows.
Same, start and go, pin it and ride for a while then I have no problems foe the rest of that ride. Even stop and idle and stuff. Restart when warm, no probs.
 
1 - 18 of 18 Posts
Top