MV Agusta Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hi Guys,

since december I'm a proud owner of a beautiful Brutale 750S, with only 4000 KM. It has been made on 2005, I have changed the Oil (Motul 7100,10w60) and oil filter because the previos owner of the bike didn't drive much with it. Now I have driven 1500KM and I find the temperature jumping to much for my taste.

The temperature is between 75 and 104 degrees Celsius. The Fan kicks in at 100C but if I'm stucked in traffic it can get up to 110C.

I know that it is water cooled engine, but I want to be sure that it is ok.

Else the bike is running without any problems, the only thing that I'm planing to change is the SPU, because it is the old one and I encountered a couple of indicator "errors"...

I would be happy of any opinion.

I hope to ride is as much as I can, because it is really fun to drive.

Regards,

Ziga
 

·
Registered
Joined
·
203 Posts
Regards neighbor.
The temperature, which can be read on the instrument panel, is not oil temperature, not even the engine temperature, it is the temperature of a cooling system (radiator), so logically it is also the reason for the oscillation of temperature readings.

"Instrument panel water sensor"
(ref. page 44 WorkShop Manual)
 

·
Registered
Joined
·
639 Posts
Hi Guys,

since december I'm a proud owner of a beautiful Brutale 750S, with only 4000 KM. It has been made on 2005, I have changed the Oil (Motul 7100,10w60) and oil filter because the previos owner of the bike didn't drive much with it. Now I have driven 1500KM and I find the temperature jumping to much for my taste.

The temperature is between 75 and 104 degrees Celsius. The Fan kicks in at 100C but if I'm stucked in traffic it can get up to 110C.

I know that it is water cooled engine, but I want to be sure that it is ok.

Else the bike is running without any problems, the only thing that I'm planing to change is the SPU, because it is the old one and I encountered a couple of indicator "errors"...

I would be happy of any opinion.

I hope to ride is as much as I can, because it is really fun to drive.

Regards,

Ziga

I had the same temperatures with my 750, no problem !
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
Hi Guys,

thanks for all the answers.

Miko - Hi, "sosed". :) You are right, I have written it wrong it is the cooling liquid temperature that is show on the dashboard. My mistake, I hadn't changed it.

So I just have to wait for the SPU to come, to change it and then the bike is ready to be ridden to the Sea side in July. :)

Offtopic: What are you suggesting about the exshaust? I have in mind the Termignoni exhaust, but can't decide if I should take the Y link after the CAT or the longer one and remove the CAT. Should the engine be remapped after such change?

Thanks for help.

Regards,

Ziga
 
1 - 5 of 5 Posts
Top