MV Agusta Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Good evening
Getting used to my Brutale- stupendous bike...the best bike I have ridden...dream bike!!!

I changed the power mode from SPORT by pressing the start button with the engine running...now the display is blank in this region. What does it mean..is it RAIN mode?
Also how do I switch back to SPORT....the manual does not explain and my fiddling didn´t help.

cheers
 

·
Registered
Joined
·
1,260 Posts
Yes, it's now in the other mode not sport. Press the button again repeatedly whilst praying to what ever god you follow and it might change back. There is a proper sequence but I usually just stab the start button a few times and eventually SPORT shows again not flashing and sticks there!

Tony, can you enlighten us ? I seem to remember you showed me....
 

·
Registered
Joined
·
72 Posts
Yes, it's now in the other mode not sport. Press the button again repeatedly whilst praying to what ever god you follow and it might change back. There is a proper sequence but I usually just stab the start button a few times and eventually SPORT shows again not flashing and sticks there!

Tony, can you enlighten us ? I seem to remember you showed me....
I do this every time I press any of the instrument buttons. Resetting my trip odometer after I fill up is about as frustrating an ordeal as I've ever done!
 

·
Registered
Joined
·
467 Posts
I haven't even tried yet. As noted by black954, it's an adventure just trying to re-set the trip.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
...any idea of the power output in the rain mode.
It´s so much easier to ride in town...especially when I just want to crack the throttle open gently....can this be programmed?

I have a F4 too, bu the Brutale is just so much more fun to ride.

cheers and thanks for the replies.
 

·
Super Moderator
Joined
·
22,356 Posts
1 - 11 of 11 Posts
Top