MV Agusta Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Anyone else got this. The marks are directly above the stop rubbers.
 

Attachments

·
Registered
Joined
·
2,388 Posts
Not what I expected when I read the post.:stickpoke
 

·
Registered
Joined
·
2,388 Posts
Do the stop rubbers press in or are they held in with screws. If screws, pull out and check for rust.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #4 ·
Not what I expected when I read the post.:stickpoke
Has anyone ever been stupid enough to ride pillion - there'd be more than just 2 little brown marks !
 

·
Registered
Joined
·
375 Posts
It's easy to change the white vinyl by a black leather:smoking:
 

·
Registered
Joined
·
357 Posts
Rick the 675 we just picked up has one showing in the exact same spot. I'll snap a pick later.
 

·
Registered
Joined
·
99 Posts
just had look mine it has same marks maybe not as dark as yours though,can imagine will get worse, it looks like rubbers are screwed from above through plastic base think its rusty heads so seat cover will have to come off to access them ,great!
 

·
Registered
Joined
·
1,558 Posts
If it's rusting that bad, that quick you may want to get those screws replaced with stainless replacements. I'm surprised MV would ever think of using fasteners that corrode anywhere on a bike, given the exposed nature of nearly everything. A manufacturer error that they should mitigate for free.
 

·
Registered
Joined
·
947 Posts
Yup. Same marks on my red seat.
 

·
Registered
Joined
·
96 Posts
Had them on my white seat and MV replaced it about 6 months ago and no brown spots yet. Just send those pictures to your dealer and they should get a new one coming.
 

·
Registered
Joined
·
265 Posts
Hmmm.. will check my red seat tomorrow.
Just took mine into the dealer last week for the same thing. They just showed up about 500 miles ago. There are two rubber bumpers under the seat that line up exactly with those marks. The high temperatures under that seat may be causing this. I'm also thinking about adding some heat shielding under the new one as a test.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #18 ·
I'm taking mine in to my dealer next week so will report back once he's had a look. I don't think they are rust marks, more like heat build up. Glad it's not only my bike that has the problem.
 

·
Registered
Joined
·
87 Posts
Its a problem of the screws burning the plather up. I had the same thing i replaced my seat with custom black leather and trim.
 
1 - 20 of 23 Posts
Top